Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » eclipse 3.1.2 - WTP - Update Manager problem
eclipse 3.1.2 - WTP - Update Manager problem [message #173808] Mon, 10 July 2006 15:52 Go to next message
Eclipse User
Originally posted by: alfredo.anderson.gmail.com

I'm trying to install WTP on eclipse 3.1.2 following the instructions in
http://www.eclipse.org/webtools/

When click on WST I'm getting

Unable to retrieve remote reference
" http://download.eclipse.org/webtools/updates/features/org.ap ache.axis.feature_1.3.0.v200606071530--084228283-3443.jar".
[Server returned HTTP response code: "404 Not Found" for URL:
http://download.eclipse.org/webtools/updates/features/org.ap ache.axis.feature_1.3.0.v200606071530--084228283-3443.jar.]

Help would be appreciated.

Regards
Re: eclipse 3.1.2 - WTP - Update Manager problem [message #173863 is a reply to message #173808] Mon, 10 July 2006 22:45 Go to previous messageGo to next message
David Williams is currently offline David Williams
Messages: 696
Registered: July 2009
Senior Member
On Mon, 10 Jul 2006 15:52:20 -0400, alfredo <alfredo.anderson@gmail.com>
wrote:

> I'm trying to install WTP on eclipse 3.1.2 following the instructions in
> http://www.eclipse.org/webtools/
> [...]
> Help would be appreciated.


My apologies. In our rush to get out WTP 1.5, which requires you start
with Eclipse 3.2,
some of our documentation and update sites need repair.

The update site at
http://download.eclipse.org/webtools/updates/
is now strictly for our 3.2 based code stream (WTP 1.5).

The update sites for 3.1.2 based code stream (WTP 1.0.x) needs to be
"restored".
I'm currently unsure of how or where this stream should be restored, but
will announce here in a week or so.

In the mean time, you'd have to create an install "manually" from zip
files.
Re: eclipse 3.1.2 - WTP - Update Manager problem [message #177874 is a reply to message #173863] Fri, 25 August 2006 05:16 Go to previous messageGo to next message
Eclipse User
Originally posted by: martin.zwinz.dataport.at

thanks for the info. I also tried to install WTP via update manager and
failed. I know, it is not the most interesting job, but could someone please
write a note to the update page about this?

thank you very much!



"David Williams" <david_williams@us.ibm.com> schrieb im Newsbeitrag
news:op.tch69vvcac05ss@dmw2t23.raleigh.ibm.com...
> On Mon, 10 Jul 2006 15:52:20 -0400, alfredo <alfredo.anderson@gmail.com>
> wrote:
>
>> I'm trying to install WTP on eclipse 3.1.2 following the instructions in
>> http://www.eclipse.org/webtools/
>> [...]
>> Help would be appreciated.
>
>
> My apologies. In our rush to get out WTP 1.5, which requires you start
> with Eclipse 3.2,
> some of our documentation and update sites need repair.
>
> The update site at
> http://download.eclipse.org/webtools/updates/
> is now strictly for our 3.2 based code stream (WTP 1.5).
>
> The update sites for 3.1.2 based code stream (WTP 1.0.x) needs to be
> "restored".
> I'm currently unsure of how or where this stream should be restored, but
> will announce here in a week or so.
>
> In the mean time, you'd have to create an install "manually" from zip
> files.
>
Re: eclipse 3.1.2 - WTP - Update Manager problem [message #178860 is a reply to message #173863] Sun, 10 September 2006 21:17 Go to previous messageGo to next message
Eclipse User
Originally posted by: usenet.junk.000.gmail.com

"David Williams" <david_williams@us.ibm.com> wrote in
news:op.tch69vvcac05ss@dmw2t23.raleigh.ibm.com:

> My apologies. In our rush to get out WTP 1.5, which requires you start
> with Eclipse 3.2,
> some of our documentation and update sites need repair.
>
> The update site at
> http://download.eclipse.org/webtools/updates/
> is now strictly for our 3.2 based code stream (WTP 1.5).
>
> The update sites for 3.1.2 based code stream (WTP 1.0.x) needs to be
> "restored".
> I'm currently unsure of how or where this stream should be restored,
> but will announce here in a week or so.
>
> In the mean time, you'd have to create an install "manually" from zip
> files.

I have just found out about Eclipse/Webtools. I am also using 3.1.2 and
getting the 404 error on
http://download.eclipse.org/webtools/updates/features/org.ap ache.axis.fea
ture_1.3.0.v200606071530--084228283-3443.jar.

I am guessing that this problem has gotten stuck on the back burner, but
if there is new news, I am newly interested. :)

Matt
Re: eclipse 3.1.2 - WTP - Update Manager problem [message #178988 is a reply to message #178860] Tue, 12 September 2006 16:40 Go to previous messageGo to next message
David Williams is currently offline David Williams
Messages: 696
Registered: July 2009
Senior Member
On Sun, 10 Sep 2006 21:17:10 -0400, Matt C <usenet.junk.000@gmail.com>
wrote:


>
> I am guessing that this problem has gotten stuck on the back burner, but
> if there is new news, I am newly interested. :)
>

The original post you quoted was fixed, then broken again, then fixed
again.
Did you unselect the "show latest version only"? If you do, you are
supposed to then
see the 1.0.3 versions which you should be able to select.

Let us know if its broken again!
Re: eclipse 3.1.2 - WTP - Update Manager problem [message #178996 is a reply to message #178988] Tue, 12 September 2006 23:33 Go to previous message
Eclipse User
Originally posted by: usenet.junk.000.gmail.com

"David Williams" <david_williams@us.ibm.com> wrote in
news:op.tfr82d06ac05ss@dmw2t23.ibm.com:

> On Sun, 10 Sep 2006 21:17:10 -0400, Matt C <usenet.junk.000@gmail.com>
> wrote:
>
>> I am guessing that this problem has gotten stuck on the back burner,
>> but if there is new news, I am newly interested. :)
>>
>
> The original post you quoted was fixed, then broken again, then fixed
> again.
> Did you unselect the "show latest version only"? If you do, you are
> supposed to then
> see the 1.0.3 versions which you should be able to select.
>
> Let us know if its broken again!

Ah, well I can't tell you. I ended up upgrading to 3.2, so solved the
problem that way. :)

Thanks for the reply anyhow.

Matt
Previous Topic:Adding the Server view to a product
Next Topic:[Web Services] A way to add a new runtime
Goto Forum:
  


Current Time: Wed Aug 27 05:05:43 EDT 2014

Powered by FUDForum. Page generated in 0.02504 seconds