Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Website » Old versions?
Old versions? [message #16383] Fri, 21 April 2006 01:27 Go to next message
Min Idzelis is currently offline Min IdzelisFriend
Messages: 10
Registered: July 2009
Junior Member
I think the download page: http://www.eclipse.org/downloads/
should also list old versions of Eclipse SDK: 3.0, 2.1, 2.0 - maybe even
a 1.0 (was it ever released?) for historical reasons.

Thanks,

Min
Re: Old versions? [message #16861 is a reply to message #16383] Fri, 21 April 2006 15:28 Go to previous message
Kim Moir is currently offline Kim MoirFriend
Messages: 39
Registered: July 2009
Member
Go to archive.eclipse.org for the best selection of early century SDKs.

Kim

Min Idzelis wrote:
> I think the download page: http://www.eclipse.org/downloads/
> should also list old versions of Eclipse SDK: 3.0, 2.1, 2.0 - maybe even
> a 1.0 (was it ever released?) for historical reasons.
>
> Thanks,
>
> Min
Re: Old versions? [message #568974 is a reply to message #16383] Fri, 21 April 2006 15:28 Go to previous message
Kim Moir is currently offline Kim MoirFriend
Messages: 39
Registered: July 2009
Member
Go to archive.eclipse.org for the best selection of early century SDKs.

Kim

Min Idzelis wrote:
> I think the download page: http://www.eclipse.org/downloads/
> should also list old versions of Eclipse SDK: 3.0, 2.1, 2.0 - maybe even
> a 1.0 (was it ever released?) for historical reasons.
>
> Thanks,
>
> Min
Previous Topic:Old versions?
Next Topic:Landing Page
Goto Forum:
  


Current Time: Sat Dec 20 03:52:50 GMT 2014

Powered by FUDForum. Page generated in 0.02320 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software