Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » WTP 1.5 JSP Editor Error
WTP 1.5 JSP Editor Error [message #173516] Fri, 07 July 2006 17:47 Go to next message
NEIL KONG is currently offline NEIL KONGFriend
Messages: 3
Registered: July 2009
Junior Member
I got errors when editing JSP files with WTP 1.5. The error dialog looks
like,

============================================================ ========
Error Executing Command
"Delete" did not complete normally. Please see the log for more
information.

Reason:
java.lang.NullPointerException
============================================================ ========

I have the screenshot, how to attach it?
Re: WTP 1.5 JSP Editor Error [message #177671 is a reply to message #173516] Tue, 22 August 2006 16:07 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2337
Registered: July 2009
Senior Member
Neil Kong wrote:
> I got errors when editing JSP files with WTP 1.5. The error dialog
> looks like,
>
> ============================================================ ========
> Error Executing Command
> "Delete" did not complete normally. Please see the log for more
> information.
>
> Reason:
> java.lang.NullPointerException
> ============================================================ ========
>
> I have the screenshot, how to attach it?

Better to put it in a bug report at bugs.eclipse.org.

--
- Nitin


---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:WTP Editor Question
Next Topic:istructuredmodel and remote resources
Goto Forum:
  


Current Time: Thu Nov 27 13:36:47 GMT 2014

Powered by FUDForum. Page generated in 0.05814 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software