Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Incompatible JVM at start up
Incompatible JVM at start up [message #172791] Wed, 27 September 2006 17:13 Go to next message
Eclipse UserFriend
Originally posted by: msxkim.aim.com

I have downloaded and installed JRE 1.4.2 for Eclipse3.2. When I tried to
launch Eclipse, I get an error message saying "Incompatible JVM Version
1.3.1_01 JVM is not suitable" It must be referring to the older version
of JRE in my computer. I have uninstalled and reinstalled JRE many times
but I still getting this error message. How do I resolve this problem?
Re: Incompatible JVM at start up [message #172841 is a reply to message #172791] Thu, 28 September 2006 05:11 Go to previous message
Asaf Yaffe is currently offline Asaf YaffeFriend
Messages: 333
Registered: July 2009
Senior Member
msxkim wrote:
> I have downloaded and installed JRE 1.4.2 for Eclipse3.2. When I tried
> to launch Eclipse, I get an error message saying "Incompatible JVM
> Version 1.3.1_01 JVM is not suitable" It must be referring to the older
> version of JRE in my computer. I have uninstalled and reinstalled JRE
> many times but I still getting this error message. How do I resolve
> this problem?
>

Launch Eclipse with the -vm option, and specify the full path to the
javaw.exe file of JRE 1.4.2.

Example: eclipse.exe -vm c:\jre142\bin\javaw.exe

HTH,
Asaf


--
Asaf Yaffe
Eclipse TPTP Committer, Platform Project (JVMTI Profiler)
Previous Topic:Installation problem
Next Topic:word completion display mode
Goto Forum:
  


Current Time: Thu Dec 18 11:36:36 GMT 2014

Powered by FUDForum. Page generated in 0.02012 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software