Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Unable to install WTP on Eclipse 3.1.2 on OS X Tiger
Unable to install WTP on Eclipse 3.1.2 on OS X Tiger [message #171983] Thu, 22 June 2006 04:18 Go to next message
Eclipse User
Originally posted by: untz.hotmail.com

Hello,

I tried to install WTP on Eclipse 3.1.2 on OS X Tiger...

When it was nearly finished with installation, it stated that there was a
problem installing it and then aborted the process.

I am using the MyEclipseIDE plug-in - does this pose as a potential
problem for me (when regarding installing the WTP)?

Any help, advice, suggestions, and hints are greatly appreciated!

Kindest regards,
Re: Unable to install WTP on Eclipse 3.1.2 on OS X Tiger [message #172082 is a reply to message #171983] Thu, 22 June 2006 11:02 Go to previous messageGo to next message
Lawrence Mandel is currently offline Lawrence Mandel
Messages: 486
Registered: July 2009
Senior Member
It may as MyEclipse builds on WTP. I know that many people have had
successful installations on Mac OS X. Have you tried reinstalling a plain
version of Eclipse and installing WTP there? If that succeeds I'd head to
the MyEclipse support groups for further help.

Lawrence
Re: Unable to install WTP on Eclipse 3.1.2 on OS X Tiger [message #172173 is a reply to message #171983] Thu, 22 June 2006 18:35 Go to previous message
Eclipse User
Originally posted by: alex_blewitt.yahoo.com

You don't mention what you're running on, but Eclipse 3.1.2 doesn't work on Mac/Intel platforms -- it only works on Mac/PPC platforms. The 3.2 builds do work on Mac/Intel though.

Alex.
Previous Topic:Desrialisation error using document-literal and operation with arrays
Next Topic:Validating XML files with DTD in Catalog
Goto Forum:
  


Current Time: Wed Aug 20 20:40:35 EDT 2014

Powered by FUDForum. Page generated in 0.04761 seconds