Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » BIRT 4.3 and RAD 8.0.4.1(BIRT 4.3 and RAD 8.0.4.1)
BIRT 4.3 and RAD 8.0.4.1 [message #1124622] Thu, 03 October 2013 18:37 Go to next message
Ken Baker is currently offline Ken BakerFriend
Messages: 2
Registered: October 2013
Junior Member
I am trying to upgrade my BIRT from 2.6.2 to 4.3 in RAD 8.0.
I am getting this error though.
Missing requirement: BIRT HIVE UI 4.3.1.v201308301349 (org.eclipse.birt.report.data.oda.hive.ui 4.3.1.v201308301349) requires 'bundle org.eclipse.core.variables [3.2.500,4.0.0)' but it could not be found"

Does anybody know why? Is 4.3 not compatible with RAD 8.0?
I don't appear to be getting errors when updating to 3.7.2.

Please let me know if you have any ideas.
Thanks!
Re: BIRT 4.3 and RAD 8.0.4.1 [message #1142705 is a reply to message #1124622] Thu, 17 October 2013 20:16 Go to previous messageGo to next message
Michael Williams is currently online Michael WilliamsFriend
Messages: 1686
Registered: July 2009
Senior Member

Did you try downloading 4.3 again to make sure you didn't get a bad download?

Michael

Add interactivity, scheduling, sharing, live Excel export, and JS integration to your BIRT app with the new, free BIRT server, BIRT iHub F-Type.
Re: BIRT 4.3 and RAD 8.0.4.1 [message #1143896 is a reply to message #1142705] Fri, 18 October 2013 13:54 Go to previous messageGo to next message
Ken Baker is currently offline Ken BakerFriend
Messages: 2
Registered: October 2013
Junior Member
Yes, I have tried this multiple times but still get the same error.

From what I can tell RAD 8 is built on Eclipse version 3.6.2, but Eclipse 4.2 is the basis for BIRT 4.3. So maybe that is the reason?
Re: BIRT 4.3 and RAD 8.0.4.1 [message #1148617 is a reply to message #1143896] Mon, 21 October 2013 16:34 Go to previous message
Michael Williams is currently online Michael WilliamsFriend
Messages: 1686
Registered: July 2009
Senior Member

That's probably a good guess, but if it's on 3.6.2, I wonder why you're not having a problem with 3.7.2.

Michael

Add interactivity, scheduling, sharing, live Excel export, and JS integration to your BIRT app with the new, free BIRT server, BIRT iHub F-Type.
Previous Topic:Yet another OutOfMemory thread
Next Topic:How to design a bubble chart
Goto Forum:
  


Current Time: Fri Dec 19 22:56:53 GMT 2014

Powered by FUDForum. Page generated in 0.03821 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software