Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » EMF Installation(Unable to install EMF plugin in eclipse juno)
EMF Installation [message #1124440] Thu, 03 October 2013 10:37 Go to next message
Aditya Pavan Devisetty is currently offline Aditya Pavan Devisetty
Messages: 13
Registered: August 2013
Junior Member
Hi,

I'm unable to install a EMF plguin in eclipse Juno, when I'm trying to install the plugin it is showing the following error

Your original request has been modified.
"EMF Common" is already installed, so an update will be performed instead.
"EMF - Eclipse Modeling Framework Core Runtime" is already installed, so an update will be performed instead.
Cannot complete the install because one or more required items could not be found.
Software being installed: EMF ODA Ecore UI 1.1.0.v20130902-0605 (org.eclipse.emf.oda.ecore.ui.feature.group 1.1.0.v20130902-0605)
Missing requirement: EMF ODA Ecore UI 1.1.0.v20130902-0605 (org.eclipse.emf.oda.ecore.ui.feature.group 1.1.0.v20130902-0605) requires 'org.eclipse.datatools.connectivity.oda.design.ui 0.0.0' but it could not be found
Re: EMF Installation [message #1124546 is a reply to message #1124440] Thu, 03 October 2013 12:45 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 25918
Registered: July 2009
Senior Member
Aditya,

Use a repo like Kepler or Juno to be sure you also have all the needed
dependencies available (e.g., the data tools project's features).


On 03/10/2013 4:37 PM, Aditya Pavan Devisetty wrote:
> Hi,
>
> I'm unable to install a EMF plguin in eclipse Juno, when I'm trying to
> install the plugin it is showing the following error
>
> Your original request has been modified.
> "EMF Common" is already installed, so an update will be performed
> instead.
> "EMF - Eclipse Modeling Framework Core Runtime" is already installed,
> so an update will be performed instead.
> Cannot complete the install because one or more required items could
> not be found.
> Software being installed: EMF ODA Ecore UI 1.1.0.v20130902-0605
> (org.eclipse.emf.oda.ecore.ui.feature.group 1.1.0.v20130902-0605)
> Missing requirement: EMF ODA Ecore UI 1.1.0.v20130902-0605
> (org.eclipse.emf.oda.ecore.ui.feature.group 1.1.0.v20130902-0605)
> requires 'org.eclipse.datatools.connectivity.oda.design.ui 0.0.0' but
> it could not be found
Previous Topic:How to Generate (Model) Code deleting prev. gen. code?
Next Topic:Sorting an EList for serialization
Goto Forum:
  


Current Time: Thu Jul 24 23:43:24 EDT 2014

Powered by FUDForum. Page generated in 0.02298 seconds