Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » failed to add jars
failed to add jars [message #171116] Tue, 13 June 2006 16:38 Go to next message
Zohar Amir is currently offline Zohar Amir
Messages: 419
Registered: July 2009
Senior Member
What if I add jar files to the WEB-INF/lib dir and they are not added to my
dynamic web project's "Java Resources: src/Libraries/Web App Libraries"? Is
there any way I can help WTP "realize" they're there and "urge" it to handle
them?
Thanks,
Zohar.
Re: failed to add jars [message #171133 is a reply to message #171116] Tue, 13 June 2006 17:20 Go to previous messageGo to next message
Eclipse User
Originally posted by: dserodio.gmail.com

Zohar wrote:
> What if I add jar files to the WEB-INF/lib dir and they are not added to my
> dynamic web project's "Java Resources: src/Libraries/Web App Libraries"? Is
> there any way I can help WTP "realize" they're there and "urge" it to handle
> them?
> Thanks,
> Zohar.

AFAIK, it's a WTP bug. Closing the project and reopening it usually works.

HTH,
Daniel Serodio
Re: failed to add jars [message #171149 is a reply to message #171133] Wed, 14 June 2006 10:22 Go to previous messageGo to next message
Zohar Amir is currently offline Zohar Amir
Messages: 419
Registered: July 2009
Senior Member
Any idea what bug this is (so I can, at least, vote for it)?

"Daniel Serodio" <dserodio@gmail.com> wrote in message
news:e6ms40$d2k$1@utils.eclipse.org...
> Zohar wrote:
>> What if I add jar files to the WEB-INF/lib dir and they are not added to
>> my
>> dynamic web project's "Java Resources: src/Libraries/Web App Libraries"?
>> Is
>> there any way I can help WTP "realize" they're there and "urge" it to
>> handle
>> them?
>> Thanks,
>> Zohar.
>
> AFAIK, it's a WTP bug. Closing the project and reopening it usually works.
>
> HTH,
> Daniel Serodio
Re: failed to add jars [message #171158 is a reply to message #171149] Wed, 14 June 2006 13:14 Go to previous message
Eclipse User
Originally posted by: dserodio.gmail.com

Zohar wrote:
> Any idea what bug this is (so I can, at least, vote for it)?

Sorry, I don't. I just search for "Web App Libraries" in Bugzilla and
didn't find this specific bug. Feel free to open it.

I'm using 1.5RC, and this problem has never happened since.

HTH,
Daniel Serodio

> "Daniel Serodio" <dserodio@gmail.com> wrote in message
> news:e6ms40$d2k$1@utils.eclipse.org...
>> Zohar wrote:
>>> What if I add jar files to the WEB-INF/lib dir and they are not added to
>>> my
>>> dynamic web project's "Java Resources: src/Libraries/Web App Libraries"?
>>> Is
>>> there any way I can help WTP "realize" they're there and "urge" it to
>>> handle
>>> them?
>>> Thanks,
>>> Zohar.
>> AFAIK, it's a WTP bug. Closing the project and reopening it usually works.
>>
>> HTH,
>> Daniel Serodio
>
>
Previous Topic:Project facet question
Next Topic:Tomcat WebappClassLoader and Project Dependencies
Goto Forum:
  


Current Time: Wed Sep 03 04:54:35 GMT 2014

Powered by FUDForum. Page generated in 0.01645 seconds