Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » editorActions Contribution problem
editorActions Contribution problem [message #170823] Thu, 08 June 2006 13:34 Go to next message
Eclipse User
Originally posted by: eric_suen_cn.yahoo.com.cn

In "org.eclipse.wst.xml.ui" define editorActions which target id is:
"org.eclipse.core.runtime.xml.source", that cause problem, for example:
When open a XSD editor, you will see all the menu under "Source" has
no label. any way to fix this problem?

Regards

Eric
Re: editorActions Contribution problem [message #171322 is a reply to message #170823] Thu, 15 June 2006 08:36 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2272
Registered: July 2009
Senior Member
Eric Suen wrote:
> In "org.eclipse.wst.xml.ui" define editorActions which target id is:
> "org.eclipse.core.runtime.xml.source", that cause problem, for example:
> When open a XSD editor, you will see all the menu under "Source" has
> no label. any way to fix this problem?

The best thing to do is to open a bug report in Bugzilla for this
problem, making sure to include the WTP version/build ID and any
other information that seems relevant.

http://bugs.eclipse.org/bugs/enter_bug.cgi?product=Web%20Too ls&component=wst.xsd

--
- Nitin


---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:how to add my codes to code assist in html editor?
Next Topic:How to publish jars to WEB-INF/lib?
Goto Forum:
  


Current Time: Thu Sep 18 22:01:55 GMT 2014

Powered by FUDForum. Page generated in 0.01775 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software