Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Installation from scratch impossible
Installation from scratch impossible [message #170476] Sun, 04 June 2006 07:56 Go to next message
Marc Dzaebel is currently offline Marc Dzaebel
Messages: 8
Registered: July 2009
Junior Member
I installed Eclipse 3.2RC7 on WinXP/JDK1.6 from scratch in a new folder and
tried to update WTP from http://download.eclipse.org/webtools/updates.
Following error appears:
org.eclipse.wst.server_core.feature (1.0.2.v200604280000) requires feature
"org.eclipse.rcp (3.1.1)", or equivalent.
Note I checked "Ignore features not applicable to this environment".

Thanks, Marc
Re: Installation from scratch impossible [message #170657 is a reply to message #170476] Mon, 05 June 2006 22:02 Go to previous message
Lawrence Mandel is currently offline Lawrence Mandel
Messages: 486
Registered: July 2009
Senior Member
>I installed Eclipse 3.2RC7 on WinXP/JDK1.6 from scratch in a new folder
and
>tried to update WTP from http://download.eclipse.org/webtools/updates.
>Following error appears:
>org.eclipse.wst.server_core.feature (1.0.2.v200604280000) requires
feature
>"org.eclipse.rcp (3.1.1)", or equivalent.
>Note I checked "Ignore features not applicable to this environment".

As you've discovered, WTP 1.0.2 requires Eclipse 3.1.1. WTP 1.5 will work
with the latest Eclipse RC. Take a look at
http://www.eclipse.org/callisto/discovery.php for the Callisto update
manager site.

I'm not sure why checking the ignore features that aren't applicable
option didn't work. Could be a problem with WTP's update site or with the
update manager. If you'd like to open a bug against the Web Tools->releng
component we'll be able to investigate.

Lawrence
Previous Topic:New Realease ????
Next Topic:WTP jsp code completion bug ?
Goto Forum:
  


Current Time: Fri Oct 24 11:30:56 GMT 2014

Powered by FUDForum. Page generated in 0.03099 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software