Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Connect CVS repository timed out
Connect CVS repository timed out [message #169845] Tue, 23 May 2006 14:47 Go to next message
Eclipse UserFriend
Originally posted by:

When I try to connect CVS repository following the wtp tutorial, got a
error with connect timed out.
Same error found when I run Help|Software Updates|Find and Install..., try
to connect
Is there some configuration wrong in eclipse?
Re: Connect CVS repository timed out [message #169913 is a reply to message #169845] Tue, 23 May 2006 15:28 Go to previous message
Lawrence Mandel is currently offline Lawrence MandelFriend
Messages: 486
Registered: July 2009
Senior Member
I have also been experiencing slow connections with Eclipse and other
sites today. I'd wait a bit and try again.

Previous Topic:rc3 looking good: noticed a couple of things
Next Topic:How to add facet without installing it?
Goto Forum:

Current Time: Mon Oct 05 15:28:29 GMT 2015

Powered by FUDForum. Page generated in 0.10382 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software