Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problem for loading server definitions file for Generic Application Server
Problem for loading server definitions file for Generic Application Server [message #169804] Tue, 23 May 2006 07:45 Go to next message
Eclipse UserFriend
Originally posted by: bquach.borland.com

Hi All

I having problem where WTP classes called
org.eclipse.jst.server.generic.internal.xml.XMLUtils fails to load
my server definitions file found in the directory of
"/serverdef/bas.66.serverdef"

That it fails in the method of
org.eclipse.jst.server.generic.internal.xml.XMLUtils.readFil e(java.net.URI
file) in section of
resource = resourceSet.getResource(fileURI, true); this throws an exception
of "Error loading the server type definition".

I have attached my Generic Application server pluggin called
com.borland.bas.eclipse.jst.server.serverdefinitions.zip that you can run to
see the problem.

Please let me know what I have done wrong.

Thankyou for your help.

Regards, Bao


Re: Problem for loading server definitions file for Generic Application Server [message #170272 is a reply to message #169804] Sat, 27 May 2006 07:11 Go to previous message
Gorkem Ercan is currently offline Gorkem ErcanFriend
Messages: 166
Registered: July 2009
Senior Member
it looks like your .serverdef file is corrupted. For instance the very
first character is not readable in my environ when opened in eclipse
text editor.
--
Gorkem


bao quach wrote:
> Hi All
>
> I having problem where WTP classes called
> org.eclipse.jst.server.generic.internal.xml.XMLUtils fails to load
> my server definitions file found in the directory of
> "/serverdef/bas.66.serverdef"
>
> That it fails in the method of
> org.eclipse.jst.server.generic.internal.xml.XMLUtils.readFil e(java.net.URI
> file) in section of
> resource = resourceSet.getResource(fileURI, true); this throws an exception
> of "Error loading the server type definition".
>
> I have attached my Generic Application server pluggin called
> com.borland.bas.eclipse.jst.server.serverdefinitions.zip that you can run to
> see the problem.
>
> Please let me know what I have done wrong.
>
> Thankyou for your help.
>
> Regards, Bao
>
>
Previous Topic:WTP/TPTP Developing and Profiling Web Services Webinar June 12
Next Topic:Embedding an applet
Goto Forum:
  


Current Time: Wed Nov 26 00:32:59 GMT 2014

Powered by FUDForum. Page generated in 0.01737 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software