Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » JSF Support
icon5.gif  JSF Support [message #1117198] Thu, 26 September 2013 03:35
Marco Mans is currently offline Marco Mans
Messages: 1
Registered: September 2013
Junior Member
Hi Folks!

I'm using Eclipse Kepler Java EE. I'm trying to enable the "JavaServer Faces" Facet.
When I manually enable it in my project settings, I'm getting the error "JavaServer Faces 2.2 requires Dynamic Web Module 2.5 or newer.". My Project is a maven project.

Does anyone know which steps I have to take to configure this correctly?

Thanks alot!

Previous Topic:Detect Compilation Errors with ASTParser
Next Topic:Problems with enums when building AST
Goto Forum:
  


Current Time: Fri Aug 29 20:35:24 EDT 2014

Powered by FUDForum. Page generated in 0.01582 seconds