Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Syntax Highlighting - Deprecated
Syntax Highlighting - Deprecated [message #1117197] Thu, 26 September 2013 07:35 Go to next message
domc Mising name is currently offline domc Mising name
Messages: 5
Registered: October 2011
Junior Member
After various issues trying to get Autocomplete to work on Kepler (I think as I had DLTX 4.0 installed and couldn't figure how to update to DLTX 5.0), I deleted Kepler and reinstalled Juno with PDT 3.1.

Now autocompete works fine, and most of syntax hightligting is working.

But not Deprecated. I've turned it on in the preferences - even customised the colouring which works fine in the example in the preferences, but doesn't work in any of my main files.

Any ideas of what I can check to make this work please?
Re: Syntax Highlighting - Deprecated [message #1146915 is a reply to message #1117197] Sun, 20 October 2013 13:56 Go to previous message
Valery Cheban is currently offline Valery Cheban
Messages: 17
Registered: January 2013
Junior Member
>> I think as I had DLTX 4.0 installed and couldn't figure how to update to DLTX 5.0

See this: http://www.eclipse.org/forums/index.php/m/1146903/#msg_1146903

>> But not Deprecated. I've turned it on in the preferences - even customised the colouring which
>> works fine in the example in the preferences, but doesn't work in any of my main files.

Detail, please: screenshots, etc...
Previous Topic:How to format @return javadoc comments for multitype
Next Topic:How do I change the RemoteSystemsTempFiles location?
Goto Forum:
  


Current Time: Wed Oct 22 03:17:21 GMT 2014

Powered by FUDForum. Page generated in 0.07608 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software