Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » xsd edit does not reflect in graph view
xsd edit does not reflect in graph view [message #169489] Wed, 17 May 2006 13:12 Go to next message
Eclipse User
Originally posted by: alexis.ukDOTibm.com

I have a schema files which won't refresh, it appears to be stuck in time
from a previous version even though the source code has been altered.

The following are the steps I believe I took... although when I do this
with a different schema it updates correctly afterwards.

1. Take a valid schema .xsd
2. From graphical view delete definitions, from source view edit
definitions
3. Save... then restore previous version of .xsd
4. from graphical view the schema is not refreshed, it still shows from
deleted version.

Refresh of project does not result in correct graphical representation.
Restart Eclipse does not do the trick either.

XML schema validation passes.

Any ideas?
Re: xsd edit does not reflect in graph view [message #169579 is a reply to message #169489] Thu, 18 May 2006 05:53 Go to previous message
Eclipse User
Originally posted by: alexis.ukDOTibm.com

Updated visual editor (and all other installed features/plugins) to latest
release and problem cleared.

Visual Editor
Version: 1.1.0.1
Build id: 200509071822

XML Schema Infoset Model (XSD)
Version: 2.1.1
Build id: 200601191349

Eclipse
Version: 3.1.2
Build id: M20060118-1600
Previous Topic:Embed XML Editor
Next Topic:Building a WAR file with WTP?
Goto Forum:
  


Current Time: Sat Aug 02 00:33:38 EDT 2014

Powered by FUDForum. Page generated in 0.02515 seconds