Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Artifactory-Plugin 3.0.3 and permissions
Artifactory-Plugin 3.0.3 and permissions [message #1110870] Tue, 17 September 2013 12:39 Go to next message
James Spader is currently offline James Spader
Messages: 10
Registered: July 2013
Junior Member
Hi there,

I´m using hudson newest version. After upgrading the artifactory-plugin from 2.x to 3.0.3 all artifactory items in the config are gone.
In the log I see: "Failed to parse 'org.jfrog.hudson.ArtifactoryPlugin.Promote:MYUSER' --- no such permission"

What do I need to do to get it running?

Thanks for your help!
Re: Artifactory-Plugin 3.0.3 and permissions [message #1111218 is a reply to message #1110870] Wed, 18 September 2013 00:17 Go to previous messageGo to next message
Winston Prakash is currently offline Winston Prakash
Messages: 419
Registered: August 2011
Location: Fremont, CA USA
Senior Member
I have notified the plugin authors about the issue and awaiting to get a reply.

Winston Prakash
Eclipse Hudson team
Re: Artifactory-Plugin 3.0.3 and permissions [message #1111371 is a reply to message #1111218] Wed, 18 September 2013 05:52 Go to previous message
James Spader is currently offline James Spader
Messages: 10
Registered: July 2013
Junior Member
Ok, thank you!
Previous Topic:Hudson Service No Start
Next Topic:Execute system Groovy script not working with Hudson 3.0
Goto Forum:
  


Current Time: Thu Sep 18 13:43:57 GMT 2014

Powered by FUDForum. Page generated in 0.01694 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software