Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Voicetools » CVS Repository checkout error
CVS Repository checkout error [message #15828] Wed, 23 August 2006 23:47 Go to next message
Stan Rivera is currently offline Stan Rivera
Messages: 36
Registered: July 2009
Member
Brent,
This happened before your comments about my using the DTD for custom
objects in the VTP instead of modifying the XML editor, but I thought I'd
mentioned what happened anyway, just for future reference.


I was trying to check out the VTP plugins via the CVS repository and as it
was rebuilding the workspace, I got a dialog that was titled, "Building
workspace" with error, "Errors during build". In the "Details" section, I
see the following two times:

Errors running builder "Integrated External Tool Builder" on project
org.eclipse.vtp.source. The builder launch configuration could not be
found.


What does this mean. I tried the checkout again, this time I didn't see
this error. Does this mean the checkout was successful afterall?

I see a bunch of error in the plugin error log, things like:
!ENTRY org.eclipse.ui 4 4 2006-04-25 12:33:27.907
!MESSAGE Unhandled event loop exception

!ENTRY org.eclipse.ui 4 0 2006-04-25 12:33:27.927
!MESSAGE java.lang.NullPointerException
!STACK 0
java.lang.NullPointerException
at
org.eclipse.wst.xml.core.internal.provisional.format.TextNod eFormatter.formatNode(TextNodeFormatter.java:60)

!ENTRY org.eclipse.wst.xml.core 4 4 2006-04-25 16:12:16.14
!MESSAGE Access is denied
!STACK 0
java.io.IOException: Access is denied
at java.io.WinNTFileSystem.createFileExclusively(Native Method)
at java.io.File.createNewFile(Unknown Source)

If I decide not to make any changes, how do I "uncheckout" and remove the
projects from my Plug-in Development Package Explorer?

Sorry so wordy, thanks.

Stan
UPDATE Re: CVS Repository checkout error [message #15848 is a reply to message #15828] Thu, 24 August 2006 16:05 Go to previous messageGo to next message
Stan Rivera is currently offline Stan Rivera
Messages: 36
Registered: July 2009
Member
I have downloaded WTP 1.5 and using it with VTP 1.0. I immediately
checked out the VTP via the CVS. Again, during the build of the
workspace, I got the same errors. However, since this was a fresh install
of WTP/VTP, the errors in the plugin log are not so cluttered and I
thought I'd paste the entire log file here, so here it is (thanks for the
help ahead of time):

!SESSION 2006-08-24 09:12:56.859
-----------------------------------------------
eclipse.buildId=M20060628-1325
java.version=1.5.0_06
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Warnings while parsing the editor contributions from the
'org.eclipse.ui.editorActions' extension point
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.ccxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.ccxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.ccxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.srgxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.srgxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.srgxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.vxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.vxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.vxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'

!ENTRY org.eclipse.core.resources 4 2 2006-08-24 09:31:51.733
!MESSAGE Problems occurred when invoking code from plug-in:
"org.eclipse.core.resources".
!STACK 1
org.eclipse.core.runtime.CoreException: The builder launch configuration
could not be found.
at
org.eclipse.ui.externaltools.internal.model.ExternalToolsPlu gin.newError(ExternalToolsPlugin.java:73)
at
org.eclipse.ui.externaltools.internal.model.ExternalToolBuil der.build(ExternalToolBuilder.java:72)
at
org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:603)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:167)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
at
org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:230)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:233)
at
org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:252)
at
org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:285)
at
org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:145)
at
org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:208)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:51.854
!MESSAGE The builder launch configuration could not be found.
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:51.854
!MESSAGE The builder launch configuration could not be found.

!ENTRY org.eclipse.core.resources 4 2 2006-08-24 09:31:53.427
!MESSAGE Problems occurred when invoking code from plug-in:
"org.eclipse.core.resources".
!STACK 1
org.eclipse.core.runtime.CoreException: The builder launch configuration
could not be found.
at
org.eclipse.ui.externaltools.internal.model.ExternalToolsPlu gin.newError(ExternalToolsPlugin.java:73)
at
org.eclipse.ui.externaltools.internal.model.ExternalToolBuil der.build(ExternalToolBuilder.java:72)
at
org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:603)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:167)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
at
org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:230)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:233)
at
org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:252)
at
org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:285)
at
org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:145)
at
org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:208)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:53.427
!MESSAGE The builder launch configuration could not be found.
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:53.427
!MESSAGE The builder launch configuration could not be found.

!ENTRY org.eclipse.core.resources 4 75 2006-08-24 09:31:59.409
!MESSAGE Errors during build.
!SUBENTRY 1 org.eclipse.ui.externaltools 2 75 2006-08-24 09:31:59.409
!MESSAGE Errors running builder "Integrated External Tool Builder" on
project org.eclipse.vtp.source.
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:59.409
!MESSAGE The builder launch configuration could not be found.
!SUBENTRY 1 org.eclipse.ui.externaltools 2 75 2006-08-24 09:31:59.409
!MESSAGE Errors running builder "Integrated External Tool Builder" on
project org.eclipse.vtp.source.
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:59.409
!MESSAGE The builder launch configuration could not be found.


Thanks again,
Stan
Re: UPDATE Re: CVS Repository checkout error [message #15866 is a reply to message #15848] Thu, 24 August 2006 20:24 Go to previous message
Eclipse User
Originally posted by: bdmetz.us.ibm.com.spam

Just an FYI in case anyone was following along, since I replied already via
email:

These errors indicate some issues in the code but from a user perspective
should be viewed as harmless. If you see any issues using the XML editors
with WTP please let us know on the newsgroup or file a bugzilla.

"Stan Rivera" <stan.rivera@verizonbusiness.com> wrote in message
news:3564e6e96268644def97c40cea9fd160$1@www.eclipse.org...
>I have downloaded WTP 1.5 and using it with VTP 1.0. I immediately checked
>out the VTP via the CVS. Again, during the build of the workspace, I got
>the same errors. However, since this was a fresh install of WTP/VTP, the
>errors in the plugin log are not so cluttered and I thought I'd paste the
>entire log file here, so here it is (thanks for the help ahead of time):
>
> !SESSION 2006-08-24
> 09:12:56.859 -----------------------------------------------
> eclipse.buildId=M20060628-1325
> java.version=1.5.0_06
> java.vendor=Sun Microsystems Inc.
> BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
> Command-line arguments: -os win32 -ws win32 -arch x86
>
> !ENTRY org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Warnings while parsing the editor contributions from the
> 'org.eclipse.ui.editorActions' extension point
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.ccxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.ccxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.ccxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.srgxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.srgxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.srgxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.vxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.vxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.vxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
>
> !ENTRY org.eclipse.core.resources 4 2 2006-08-24 09:31:51.733
> !MESSAGE Problems occurred when invoking code from plug-in:
> "org.eclipse.core.resources".
> !STACK 1
> org.eclipse.core.runtime.CoreException: The builder launch configuration
> could not be found.
> at
> org.eclipse.ui.externaltools.internal.model.ExternalToolsPlu gin.newError(ExternalToolsPlugin.java:73)
> at
> org.eclipse.ui.externaltools.internal.model.ExternalToolBuil der.build(ExternalToolBuilder.java:72)
> at
> org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:603)
> at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:167)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
> at
> org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:230)
> at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:233)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:252)
> at
> org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:285)
> at
> org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:145)
> at
> org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:208)
> at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:51.854
> !MESSAGE The builder launch configuration could not be found.
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:51.854
> !MESSAGE The builder launch configuration could not be found.
>
> !ENTRY org.eclipse.core.resources 4 2 2006-08-24 09:31:53.427
> !MESSAGE Problems occurred when invoking code from plug-in:
> "org.eclipse.core.resources".
> !STACK 1
> org.eclipse.core.runtime.CoreException: The builder launch configuration
> could not be found.
> at
> org.eclipse.ui.externaltools.internal.model.ExternalToolsPlu gin.newError(ExternalToolsPlugin.java:73)
> at
> org.eclipse.ui.externaltools.internal.model.ExternalToolBuil der.build(ExternalToolBuilder.java:72)
> at
> org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:603)
> at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:167)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
> at
> org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:230)
> at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:233)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:252)
> at
> org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:285)
> at
> org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:145)
> at
> org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:208)
> at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:53.427
> !MESSAGE The builder launch configuration could not be found.
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:53.427
> !MESSAGE The builder launch configuration could not be found.
>
> !ENTRY org.eclipse.core.resources 4 75 2006-08-24 09:31:59.409
> !MESSAGE Errors during build.
> !SUBENTRY 1 org.eclipse.ui.externaltools 2 75 2006-08-24 09:31:59.409
> !MESSAGE Errors running builder "Integrated External Tool Builder" on
> project org.eclipse.vtp.source.
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:59.409
> !MESSAGE The builder launch configuration could not be found.
> !SUBENTRY 1 org.eclipse.ui.externaltools 2 75 2006-08-24 09:31:59.409
> !MESSAGE Errors running builder "Integrated External Tool Builder" on
> project org.eclipse.vtp.source.
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:59.409
> !MESSAGE The builder launch configuration could not be found.
>
>
> Thanks again,
> Stan
>
UPDATE Re: CVS Repository checkout error [message #575294 is a reply to message #15828] Thu, 24 August 2006 16:05 Go to previous message
Stan Rivera is currently offline Stan Rivera
Messages: 36
Registered: July 2009
Member
I have downloaded WTP 1.5 and using it with VTP 1.0. I immediately
checked out the VTP via the CVS. Again, during the build of the
workspace, I got the same errors. However, since this was a fresh install
of WTP/VTP, the errors in the plugin log are not so cluttered and I
thought I'd paste the entire log file here, so here it is (thanks for the
help ahead of time):

!SESSION 2006-08-24 09:12:56.859
-----------------------------------------------
eclipse.buildId=M20060628-1325
java.version=1.5.0_06
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Warnings while parsing the editor contributions from the
'org.eclipse.ui.editorActions' extension point
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.ccxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.ccxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.ccxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.srgxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.srgxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.srgxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.vxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.vxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
!SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
!MESSAGE Actions require a non-empty label or definitionId:
plug-in='org.eclipse.vtp.editor.vxml.ui',
id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'

!ENTRY org.eclipse.core.resources 4 2 2006-08-24 09:31:51.733
!MESSAGE Problems occurred when invoking code from plug-in:
"org.eclipse.core.resources".
!STACK 1
org.eclipse.core.runtime.CoreException: The builder launch configuration
could not be found.
at
org.eclipse.ui.externaltools.internal.model.ExternalToolsPlu gin.newError(ExternalToolsPlugin.java:73)
at
org.eclipse.ui.externaltools.internal.model.ExternalToolBuil der.build(ExternalToolBuilder.java:72)
at
org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:603)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:167)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
at
org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:230)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:233)
at
org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:252)
at
org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:285)
at
org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:145)
at
org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:208)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:51.854
!MESSAGE The builder launch configuration could not be found.
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:51.854
!MESSAGE The builder launch configuration could not be found.

!ENTRY org.eclipse.core.resources 4 2 2006-08-24 09:31:53.427
!MESSAGE Problems occurred when invoking code from plug-in:
"org.eclipse.core.resources".
!STACK 1
org.eclipse.core.runtime.CoreException: The builder launch configuration
could not be found.
at
org.eclipse.ui.externaltools.internal.model.ExternalToolsPlu gin.newError(ExternalToolsPlugin.java:73)
at
org.eclipse.ui.externaltools.internal.model.ExternalToolBuil der.build(ExternalToolBuilder.java:72)
at
org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:603)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:167)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
at
org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:230)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:233)
at
org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:252)
at
org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:285)
at
org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:145)
at
org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:208)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:53.427
!MESSAGE The builder launch configuration could not be found.
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:53.427
!MESSAGE The builder launch configuration could not be found.

!ENTRY org.eclipse.core.resources 4 75 2006-08-24 09:31:59.409
!MESSAGE Errors during build.
!SUBENTRY 1 org.eclipse.ui.externaltools 2 75 2006-08-24 09:31:59.409
!MESSAGE Errors running builder "Integrated External Tool Builder" on
project org.eclipse.vtp.source.
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:59.409
!MESSAGE The builder launch configuration could not be found.
!SUBENTRY 1 org.eclipse.ui.externaltools 2 75 2006-08-24 09:31:59.409
!MESSAGE Errors running builder "Integrated External Tool Builder" on
project org.eclipse.vtp.source.
!SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:59.409
!MESSAGE The builder launch configuration could not be found.


Thanks again,
Stan
Re: UPDATE Re: CVS Repository checkout error [message #575347 is a reply to message #15848] Thu, 24 August 2006 20:24 Go to previous message
Eclipse User
Originally posted by: bdmetz.us.ibm.com.spam

Just an FYI in case anyone was following along, since I replied already via
email:

These errors indicate some issues in the code but from a user perspective
should be viewed as harmless. If you see any issues using the XML editors
with WTP please let us know on the newsgroup or file a bugzilla.

"Stan Rivera" <stan.rivera@verizonbusiness.com> wrote in message
news:3564e6e96268644def97c40cea9fd160$1@www.eclipse.org...
>I have downloaded WTP 1.5 and using it with VTP 1.0. I immediately checked
>out the VTP via the CVS. Again, during the build of the workspace, I got
>the same errors. However, since this was a fresh install of WTP/VTP, the
>errors in the plugin log are not so cluttered and I thought I'd paste the
>entire log file here, so here it is (thanks for the help ahead of time):
>
> !SESSION 2006-08-24
> 09:12:56.859 -----------------------------------------------
> eclipse.buildId=M20060628-1325
> java.version=1.5.0_06
> java.vendor=Sun Microsystems Inc.
> BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
> Command-line arguments: -os win32 -ws win32 -arch x86
>
> !ENTRY org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Warnings while parsing the editor contributions from the
> 'org.eclipse.ui.editorActions' extension point
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.ccxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.ccxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.ccxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.srgxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.srgxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.srgxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.vxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.BookmarkRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.vxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons2/org.eclipse.ui.texteditor.SelectRulerAction2'
> !SUBENTRY 1 org.eclipse.ui 2 0 2006-08-24 09:16:23.831
> !MESSAGE Actions require a non-empty label or definitionId:
> plug-in='org.eclipse.vtp.editor.vxml.ui',
> id='AUTOGEN:::org.eclipse.core.runtime.xml.source.ruler.acti ons3/1'
>
> !ENTRY org.eclipse.core.resources 4 2 2006-08-24 09:31:51.733
> !MESSAGE Problems occurred when invoking code from plug-in:
> "org.eclipse.core.resources".
> !STACK 1
> org.eclipse.core.runtime.CoreException: The builder launch configuration
> could not be found.
> at
> org.eclipse.ui.externaltools.internal.model.ExternalToolsPlu gin.newError(ExternalToolsPlugin.java:73)
> at
> org.eclipse.ui.externaltools.internal.model.ExternalToolBuil der.build(ExternalToolBuilder.java:72)
> at
> org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:603)
> at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:167)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
> at
> org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:230)
> at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:233)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:252)
> at
> org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:285)
> at
> org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:145)
> at
> org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:208)
> at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:51.854
> !MESSAGE The builder launch configuration could not be found.
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:51.854
> !MESSAGE The builder launch configuration could not be found.
>
> !ENTRY org.eclipse.core.resources 4 2 2006-08-24 09:31:53.427
> !MESSAGE Problems occurred when invoking code from plug-in:
> "org.eclipse.core.resources".
> !STACK 1
> org.eclipse.core.runtime.CoreException: The builder launch configuration
> could not be found.
> at
> org.eclipse.ui.externaltools.internal.model.ExternalToolsPlu gin.newError(ExternalToolsPlugin.java:73)
> at
> org.eclipse.ui.externaltools.internal.model.ExternalToolBuil der.build(ExternalToolBuilder.java:72)
> at
> org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:603)
> at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:167)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
> at
> org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:230)
> at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:233)
> at
> org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:252)
> at
> org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:285)
> at
> org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:145)
> at
> org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:208)
> at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:53.427
> !MESSAGE The builder launch configuration could not be found.
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:53.427
> !MESSAGE The builder launch configuration could not be found.
>
> !ENTRY org.eclipse.core.resources 4 75 2006-08-24 09:31:59.409
> !MESSAGE Errors during build.
> !SUBENTRY 1 org.eclipse.ui.externaltools 2 75 2006-08-24 09:31:59.409
> !MESSAGE Errors running builder "Integrated External Tool Builder" on
> project org.eclipse.vtp.source.
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:59.409
> !MESSAGE The builder launch configuration could not be found.
> !SUBENTRY 1 org.eclipse.ui.externaltools 2 75 2006-08-24 09:31:59.409
> !MESSAGE Errors running builder "Integrated External Tool Builder" on
> project org.eclipse.vtp.source.
> !SUBENTRY 1 org.eclipse.ui.externaltools 4 0 2006-08-24 09:31:59.409
> !MESSAGE The builder launch configuration could not be found.
>
>
> Thanks again,
> Stan
>
Previous Topic:CVS Repository checkout error
Next Topic:Call to deployed openVXML app failing
Goto Forum:
  


Current Time: Wed Sep 17 21:55:40 GMT 2014

Powered by FUDForum. Page generated in 0.02427 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software