Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » An issue with 1.5M6
An issue with 1.5M6 [message #166823] Fri, 14 April 2006 17:37 Go to next message
Eclipse User
Originally posted by: vranganath.sbcglobal.net

Hi,

I just tried 1.5M6 build and found that org.eclipse.jst plugin is missing
from the bundle. Instead of a
200604xxxx stream, org.eclipse.jst_1.0.1.v200602280450.jar is present in
the bundle. Is this correct? If so, then any idea why would J2EE feature
(JST) complain about a missing org.eclipse.jst plugin?

waiting for reply,

--

Venkatesh Prasad Ranganath,
Dept. Computing and Information Science,
Kansas State University, US.
web: http://www.cis.ksu.edu/~rvprasad
Re: An issue with 1.5M6 [message #167487 is a reply to message #166823] Tue, 25 April 2006 06:56 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2310
Registered: July 2009
Senior Member
Venkatesh Prasad Ranganath wrote:
> Hi,
>
> I just tried 1.5M6 build and found that org.eclipse.jst plugin is missing
> from the bundle. Instead of a
> 200604xxxx stream, org.eclipse.jst_1.0.1.v200602280450.jar is present in
> the bundle. Is this correct? If so, then any idea why would J2EE feature
> (JST) complain about a missing org.eclipse.jst plugin?
>
> waiting for reply,

It's not missing in my downloads. Do you see the same problem with
RC1a?

--
- Nitin


---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:Enabling content assist in XML editor
Next Topic:XML Validation extremely slow
Goto Forum:
  


Current Time: Thu Oct 23 08:00:01 GMT 2014

Powered by FUDForum. Page generated in 0.01680 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software