Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » IWAB0489E Error
IWAB0489E Error [message #166628] Wed, 12 April 2006 18:39 Go to next message
Eclipse User
Originally posted by: brice.ruth.isthmusgroup.com

Good afternoon!

I am trying to create a web service using the latest (stable?) WST from
the software update site. I am create a bottom-up webservice against JBoss
AS 4.0.4CR2.

Here's the error the wizard generates:

IWAB0489E Error when deploying Web service to Axis runtime
axis-admin failed with {http://xml.apache.org/axis/}HTTP
(404)/WebServicePerformance/services/AdminService

I've done a good bit of googling and it looks like this was previously a
problem with timing, but the workaround doesn't have any effect for me -
waiting a few seconds or minutes an retrying the "Next" or "Finish"
buttons results in the same error. It also looks like there used to be an
old version of Axis in WST, but I do not believe that's the case today.

Any assistance would be most appreciated!!

Sincerely,
Brice Ruth
Re: IWAB0489E Error [message #167110 is a reply to message #166628] Wed, 19 April 2006 13:44 Go to previous messageGo to next message
Eclipse User
Originally posted by: brice.ruth.isthmusgroup.com

I am still no further with this. I am using the latest release version of
WST, installed through Software Updates.

Can anyone help get past this?

Respectfully,
Brice Ruth
Re: IWAB0489E Error [message #167243 is a reply to message #166628] Mon, 24 April 2006 10:06 Go to previous message
f fred is currently offline f fred
Messages: 8
Registered: July 2009
Junior Member
Already got such problems. Don't know if it is the right solution but try to change the "context-root" property in .component file at the top of the project, it may solves ...
Previous Topic:JSP File Formatting
Next Topic:Role in tomcat-users.xml
Goto Forum:
  


Current Time: Thu Sep 18 23:53:44 GMT 2014

Powered by FUDForum. Page generated in 0.01658 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software