Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Configure Eclipse for new Axis version
Configure Eclipse for new Axis version [message #166484] Wed, 12 April 2006 05:05 Go to next message
plork123 is currently offline plork123
Messages: 174
Registered: July 2009
Senior Member
hi all

i have eclipse version 3.1.1, Build id: M20050929-0840

When i go to Window -> Preference -> Web Services -> Server and Runtime,
there is a dop-down box for Web service runtime. In here it says Apache
Axis, but it dosen't say what version it is? Can someone tell how i find
the version out?

Also i've upgraded my Axis to version 1.3 - how do i confgure Eclipse to use
the new version?

Thanks for your help
Re: Configure Eclipse for new Axis version [message #166501 is a reply to message #166484] Wed, 12 April 2006 07:58 Go to previous messageGo to next message
Eclipse User
Originally posted by: wknauf_NO_._INSIDE_hg-online.de

Hi !

Take a look at this:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=116308

Best regards

Wolfgang

plork123 wrote:
> hi all
>
> i have eclipse version 3.1.1, Build id: M20050929-0840
>
> When i go to Window -> Preference -> Web Services -> Server and Runtime,
> there is a dop-down box for Web service runtime. In here it says Apache
> Axis, but it dosen't say what version it is? Can someone tell how i find
> the version out?
>
> Also i've upgraded my Axis to version 1.3 - how do i confgure Eclipse to use
> the new version?
>
> Thanks for your help
>
>
>
Re: Configure Eclipse for new Axis version [message #166531 is a reply to message #166501] Wed, 12 April 2006 09:25 Go to previous messageGo to next message
plork123 is currently offline plork123
Messages: 174
Registered: July 2009
Senior Member
I'm using the version of WTP where you have to install loads of manual
plugins, so i don't have the plugin
/org.apache.axis_1.2.1 in my eclipse folderDo you know of another way to
update my Axis version from 1.1 to 1.3?Many thanks



"Wolfgang Knauf" <wknauf_NO_@_INSIDE_hg-online.de> wrote in message
news:e1iq17$7cd$1@utils.eclipse.org...
> Hi !
>
> Take a look at this:
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=116308
>
> Best regards
>
> Wolfgang
>
> plork123 wrote:
>> hi all
>>
>> i have eclipse version 3.1.1, Build id: M20050929-0840
>>
>> When i go to Window -> Preference -> Web Services -> Server and Runtime,
>> there is a dop-down box for Web service runtime. In here it says Apache
>> Axis, but it dosen't say what version it is? Can someone tell how i find
>> the version out?
>>
>> Also i've upgraded my Axis to version 1.3 - how do i confgure Eclipse to
>> use the new version?
>>
>> Thanks for your help
>>
>>
Re: Configure Eclipse for new Axis version [message #166544 is a reply to message #166531] Wed, 12 April 2006 09:41 Go to previous messageGo to next message
plork123 is currently offline plork123
Messages: 174
Registered: July 2009
Senior Member
No worries found it

need to change the jars in this plugin
org.eclipse.wst.ws.apache.axis_1.0.0/lib



"plork123" <plork123@hotmail.com> wrote in message
news:e1iv44$45b$1@utils.eclipse.org...
>
> I'm using the version of WTP where you have to install loads of manual
> plugins, so i don't have the plugin
> /org.apache.axis_1.2.1 in my eclipse folderDo you know of another way to
> update my Axis version from 1.1 to 1.3?Many thanks
>
>
>
> "Wolfgang Knauf" <wknauf_NO_@_INSIDE_hg-online.de> wrote in message
> news:e1iq17$7cd$1@utils.eclipse.org...
>> Hi !
>>
>> Take a look at this:
>> https://bugs.eclipse.org/bugs/show_bug.cgi?id=116308
>>
>> Best regards
>>
>> Wolfgang
>>
>> plork123 wrote:
>>> hi all
>>>
>>> i have eclipse version 3.1.1, Build id: M20050929-0840
>>>
>>> When i go to Window -> Preference -> Web Services -> Server and Runtime,
>>> there is a dop-down box for Web service runtime. In here it says Apache
>>> Axis, but it dosen't say what version it is? Can someone tell how i
>>> find the version out?
>>>
>>> Also i've upgraded my Axis to version 1.3 - how do i confgure Eclipse to
>>> use the new version?
>>>
>>> Thanks for your help
>>>
>>>
>
Re: Configure Eclipse for new Axis version [message #166560 is a reply to message #166544] Wed, 12 April 2006 10:26 Go to previous messageGo to next message
plork123 is currently offline plork123
Messages: 174
Registered: July 2009
Senior Member
changed the jars and the properties file but somewhere it still references
the old files

Anyone know what else i need to change?


"plork123" <plork123@hotmail.com> wrote in message
news:e1j02o$djn$1@utils.eclipse.org...
>
> No worries found it
>
> need to change the jars in this plugin
> org.eclipse.wst.ws.apache.axis_1.0.0/lib
>
>
>
> "plork123" <plork123@hotmail.com> wrote in message
> news:e1iv44$45b$1@utils.eclipse.org...
>>
>> I'm using the version of WTP where you have to install loads of manual
>> plugins, so i don't have the plugin
>> /org.apache.axis_1.2.1 in my eclipse folderDo you know of another way to
>> update my Axis version from 1.1 to 1.3?Many thanks
>>
>>
>>
>> "Wolfgang Knauf" <wknauf_NO_@_INSIDE_hg-online.de> wrote in message
>> news:e1iq17$7cd$1@utils.eclipse.org...
>>> Hi !
>>>
>>> Take a look at this:
>>> https://bugs.eclipse.org/bugs/show_bug.cgi?id=116308
>>>
>>> Best regards
>>>
>>> Wolfgang
>>>
>>> plork123 wrote:
>>>> hi all
>>>>
>>>> i have eclipse version 3.1.1, Build id: M20050929-0840
>>>>
>>>> When i go to Window -> Preference -> Web Services -> Server and
>>>> Runtime, there is a dop-down box for Web service runtime. In here it
>>>> says Apache Axis, but it dosen't say what version it is? Can someone
>>>> tell how i find the version out?
>>>>
>>>> Also i've upgraded my Axis to version 1.3 - how do i confgure Eclipse
>>>> to use the new version?
>>>>
>>>> Thanks for your help
>>>>
>>>>
>>
>
>
Re: Configure Eclipse for new Axis version [message #166739 is a reply to message #166560] Thu, 13 April 2006 10:06 Go to previous message
Eclipse User
Originally posted by: wknauf_NO_._INSIDE_hg-online.de

Hi !

What Eclipse/WTP version do you use ("the version of WTP where you have to
install loads of manual plugins") ?

I did not try out the tip from the bug report myself (just stumbled across and
kept it in mind ;-) ).

Best regards

Wolfgang

plork123 wrote:
> changed the jars and the properties file but somewhere it still references
> the old files
>
> Anyone know what else i need to change?
>
>
Previous Topic:Dali EJB3-JPA tooling priorities – feedback requested
Next Topic:More than one Web Content Folder
Goto Forum:
  


Current Time: Tue Jul 22 09:40:14 EDT 2014

Powered by FUDForum. Page generated in 0.03305 seconds