Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Hudson : Slow login issue
Hudson : Slow login issue [message #1100571] Tue, 03 September 2013 09:25 Go to next message
suman gupta is currently offline suman gupta
Messages: 1
Registered: September 2013
Location: India
Junior Member
Hi all, I was using hudson tool(3.0.1b) on setting up a build server for my project related modules. Hudson was working fine till now, but currently I am seeing two issues.


The login timings for the build server is extremely slow (sometime it's more than 2 minutes).

What are the factors (installed plugins/ space issue on build servers/ Network issues) which might be responsible for this.

Expectation : Is there any way we can reduce it to below 10 sec, as the build servers are right next to us.

Please let me know, if anyone of you faced the similar issue and were able to resolved.
Any suggestions would be helpful Smile

Regards,
Suman
Re: Hudson : Slow login issue [message #1100932 is a reply to message #1100571] Tue, 03 September 2013 20:20 Go to previous message
Winston Prakash is currently offline Winston Prakash
Messages: 426
Registered: August 2011
Location: Fremont, CA USA
Senior Member
What authentication provider are you using? Bundled Hudson database or some external provider such as LDAP?

Winston Prakash
Eclipse Hudson team
Previous Topic:Build initiator
Next Topic:Obsolete data on upgrade from 3.1.0-RC1 to 3.1.0-RC2
Goto Forum:
  


Current Time: Thu Oct 23 09:43:33 GMT 2014

Powered by FUDForum. Page generated in 0.02922 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software