Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » MyLyn Web Connector (Failed to parse RSS feed - preview works)
MyLyn Web Connector [message #1100015] Mon, 02 September 2013 14:34 Go to next message
Marco Laponder is currently offline Marco Laponder
Messages: 1
Registered: September 2013
Junior Member
Hi All,

I am trying to setup the MyLyn Web connector to a legacy system. When I am defining the Query en trying the preview in the advanced configuration to test the regular expression the preview works as expectred.

However when I finish the dialog the query is refreshed in the task list but gives me the error 'Failed to parse RSS feed" "Invalid XML".

xmllint is able to format the data so I would expect the XML to be valid, also because the preview works fine.

Anyone has an idea how to further investigate this or has any tips ?

Regards,
Marco
Re: MyLyn Web Connector [message #1103206 is a reply to message #1100015] Fri, 06 September 2013 13:45 Go to previous message
Tomasz Zarna is currently offline Tomasz Zarna
Messages: 164
Registered: July 2009
Senior Member
Marco Laponder wrote on Mon, 02 September 2013 16:34
gives me the error 'Failed to parse RSS feed" "Invalid XML".


Could you provide full stack trace of that error?
Previous Topic:Programmatically add a Task
Next Topic:Extending Mylyn menus
Goto Forum:
  


Current Time: Thu Sep 18 21:45:03 GMT 2014

Powered by FUDForum. Page generated in 0.02281 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software