Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Team CVS > Disconnect option disappears on installing WTP??
Team CVS > Disconnect option disappears on installing WTP?? [message #164980] Mon, 27 March 2006 05:42 Go to next message
Rahul Thakur is currently offline Rahul ThakurFriend
Messages: 40
Registered: July 2009
Member
Greetings,

I noticed that on installing the last few integration WTP builds, the
context menu on a selected Project, theTeam CVS > disconnect option
disappears. Has anyone else observed this?

I have tried this with:
wtp-I-I200603100726-200603100726 , and
wtp-I-I200603180020-200603180020
and same result.

TIA,

Rahul
Re: Team CVS > Disconnect option disappears on installing WTP?? [message #167451 is a reply to message #164980] Tue, 25 April 2006 06:39 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2342
Registered: July 2009
Senior Member
Rahul wrote:
> Greetings,
>
> I noticed that on installing the last few integration WTP builds, the
> context menu on a selected Project, theTeam CVS > disconnect option
> disappears. Has anyone else observed this?
>
> I have tried this with:
> wtp-I-I200603100726-200603100726 , and
> wtp-I-I200603180020-200603180020
> and same result.

If you're still seeing this with our 1.5 Release Candidate builds,
please do open a bug report on it.

--
- Nitin


---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:Problem Resolving statically imported JSPs in WTP:
Next Topic:Help, WTP not working as expected
Goto Forum:
  


Current Time: Sat Dec 20 14:40:32 GMT 2014

Powered by FUDForum. Page generated in 0.01736 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software