Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Autrun.exe not starting(Issue with main class)
icon9.gif  Autrun.exe not starting [message #1097348] Thu, 29 August 2013 15:30 Go to next message
Phil M. Fischer is currently offline Phil M. Fischer
Messages: 60
Registered: November 2010
Location: Germany
Member
Hi all,

I am currently facing an issue with Jubula 7.1 on Windows 7.

Trying to run the "Autrun.exe" i am just faced with a simple error message stating:

Couldn't load main class. Sad

Not sure if I am doing anything wrong. But calling "autrun -h" is handing back the same issue.

Any clues?

Thanks

Phil
icon5.gif  Re: Autrun.exe not starting [message #1097532 is a reply to message #1097348] Thu, 29 August 2013 21:21 Go to previous messageGo to next message
Phil M. Fischer is currently offline Phil M. Fischer
Messages: 60
Registered: November 2010
Location: Germany
Member
Ok,

I tried to reproduce the issue on a different Win 7 computer.

I downloaded the installer again Jubula 7.1.00055. And "Autrun.exe" is working as expected. So I will try to redownload the installer tomorrow and retry to get it running on the other machine.

:-/
Re: Autrun.exe not starting [message #1097793 is a reply to message #1097532] Fri, 30 August 2013 06:53 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra Schladebeck
Messages: 1151
Registered: July 2009
Senior Member
Hi Phil,

I can help out on this one - it's this bug.
It will probably be the case that the JRE that autrun looks for is not there on the one machine, but is on the other.

HTH,
Alex
icon7.gif  Re: Autrun.exe not starting [message #1099456 is a reply to message #1097793] Sun, 01 September 2013 19:03 Go to previous message
Phil M. Fischer is currently offline Phil M. Fischer
Messages: 60
Registered: November 2010
Location: Germany
Member
Hey Alex,

thanks for the Help. In fact it helped just to delete and reinstall Jubula.

Cheers

Phil
Previous Topic:How to loop through a data which is generated on the fly
Next Topic:Regarding jubula recoding problem
Goto Forum:
  


Current Time: Wed Sep 17 21:43:52 GMT 2014

Powered by FUDForum. Page generated in 0.15742 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software