Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Problem with Plugins(Problem with Plugins)
icon9.gif  Problem with Plugins [message #1097274] Thu, 29 August 2013 13:25 Go to next message
Jonathan Sansalone is currently offline Jonathan SansaloneFriend
Messages: 1
Registered: August 2013
Junior Member
Hello!

I'm developing an eclipse plugin, but I can't found or import any class from org.eclipse.core.resources. Can someone help me? I'm a beginner in plugins's development.

Thanks!
Re: Problem with Plugins [message #1098699 is a reply to message #1097274] Sat, 31 August 2013 14:10 Go to previous messageGo to next message
Morgan Gallant is currently offline Morgan GallantFriend
Messages: 4
Registered: August 2013
Junior Member
Jonathan Sansalone wrote on Thu, 29 August 2013 09:25
Hello!

I'm developing an eclipse plugin, but I can't found or import any class from org.eclipse.core.resources. Can someone help me? I'm a beginner in plugins's development.

Thanks!


Hey, I saw your Youtube comment about having 22 errors. I have the exact same issue and now that I see this leads me to believe that you fixed that problem, Is there anyway you could possibly email me the fix for this problem? It would be much appreciated. Also, Try and either google or youtube search your problem and I have a feeling someone has already had that problem and fixed it and then posted a video about how to do that. Just a tip Laughing

Thanks,
Morgan

My Email: morgan.gallant@gmail.com
Re: Problem with Plugins [message #1098708 is a reply to message #1097274] Sat, 31 August 2013 14:30 Go to previous messageGo to next message
Morgan Gallant is currently offline Morgan GallantFriend
Messages: 4
Registered: August 2013
Junior Member
Hey, I saw your comment about having 22 errors and not knowing how to fix them, I have the exact same problem and after I see you post this, Did you fix the problem? If so, Please let me know either by a reply to this or an email. I would really apreciate it and It would allow me to start modding. So please let me know asap.
Thanks,
Morgan

Email: morgan.gallant@gmail.com
Re: Problem with Plugins [message #1099119 is a reply to message #1097274] Sun, 01 September 2013 06:22 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 26283
Registered: July 2009
Senior Member
Jonathan,

Did you add the appropriate bundle dependency in your MANIFEST.MF?

On 29/08/2013 4:05 PM, Jonathan Sansalone wrote:
> Hello!
>
> I'm developing an eclipse plugin, but I can't found or import any
> class from org.eclipse.core.resources. Can someone help me? I'm a
> beginner in plugins's development.
>
> Thanks!
Previous Topic:Connector/J Trouble
Next Topic:Eclipse Missing 20 Jar's??
Goto Forum:
  


Current Time: Fri Dec 19 13:12:46 GMT 2014

Powered by FUDForum. Page generated in 0.05197 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software