Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » I cannot open eclipse(Eclipse will not open, says it cannot find jdk)
I cannot open eclipse [message #1092724] Fri, 23 August 2013 06:13 Go to next message
John Jones is currently offline John JonesFriend
Messages: 1
Registered: August 2013
Junior Member
I have eclipse 4.3 downloaded. Before I downloaded I downloaded jdk 6u45. This is for my java class. The folder is unzipped but when I click on eclipse.exe it says it cannot find a JDK or a JRE even though I have a JDK installed. why is this? I have windows 7 and this is in a program files folder if that helps. I need this by monday so it would be helpful if someone can help me
Re: I cannot open eclipse [message #1093062 is a reply to message #1092724] Fri, 23 August 2013 14:02 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 26235
Registered: July 2009
Senior Member
John,

Perhaps your JDK doesn't match the 64/32 bit version of Eclipse. If all
else fails, you can specify exactly where to find the JVM (and you can
edit the eclipse.ini to specify it there):

http://help.eclipse.org/kepler/index.jsp?topic=%2Forg.eclipse.platform.doc.isv%2Freference%2Fmisc%2Fruntime-options.html

If you look in the forum history, you'll see this issue often arises so
can look for those details.

On 23/08/2013 3:24 PM, John Jones wrote:
> I have eclipse 4.3 downloaded. Before I downloaded I downloaded jdk
> 6u45. This is for my java class. The folder is unzipped but when I
> click on eclipse.exe it says it cannot find a JDK or a JRE even though
> I have a JDK installed. why is this? I have windows 7 and this is in a
> program files folder if that helps. I need this by monday so it would
> be helpful if someone can help me
Previous Topic:Grid Layout - Android Project
Next Topic:More Text Folding
Goto Forum:
  


Current Time: Thu Nov 27 18:57:46 GMT 2014

Powered by FUDForum. Page generated in 0.01648 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software