Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » ADA SDK Install(ADA using Eclipse)
ADA SDK Install [message #1092543] Thu, 22 August 2013 23:44 Go to next message
Terry Barker is currently offline Terry Barker
Messages: 1
Registered: August 2013
Junior Member
I am new to Eclipse. I have it installed and I was trying to install the Ada SDK, as I am wanting to learn Ada programming language features. I was following the guide about selecting Help -> Install New Software, Adding the URL mentioned for the Ada SDK of www. aonix. com/adt_update .

BUT, when I tried to install it I got this error:
>>>>
Cannot complete the install because some dependencies are not satisfiable
com.aonix.adt.sdk.feature.group [3.3.0.20120911_b2] cannot be installed in this environment because its filter is not applicable.
<<<<

Now, I do not have a clue what dependencies I need to add packages for to fix this. Does anyone have any idea how I find out what I need to get Ada working?

Re: ADA SDK Install [message #1092594 is a reply to message #1092543] Fri, 23 August 2013 01:39 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2310
Registered: July 2009
Senior Member
You'll want to get in touch with the developers or support from aonix.com.

---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:Is programmed in Eclipse 3.0 (3.1) program with v4.2 / v4.3 workable?
Next Topic:Grid Layout - Android Project
Goto Forum:
  


Current Time: Sun Oct 26 07:01:18 GMT 2014

Powered by FUDForum. Page generated in 0.01535 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software