Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Is programmed in Eclipse 3.0 (3.1) program with v4.2 / v4.3 workable?(Compatibility between eclipse v3 and v4.3)
Is programmed in Eclipse 3.0 (3.1) program with v4.2 / v4.3 workable? [message #1092180] Thu, 22 August 2013 12:26 Go to next message
Prakti Kant is currently offline Prakti KantFriend
Messages: 1
Registered: August 2013
Junior Member
Hi,
I want to edit two programmed into Eclipse 3.0 and 3.1 programs. Can I use Eclipse v4.3 for that?
And if not, what with newer programs are compatible with the old?
Is Eclipse v2.x also with the corresponding versions kompatilbe?
yours sincerely,
Thomas
Re: Is programmed in Eclipse 3.0 (3.1) program with v4.2 / v4.3 workable? [message #1092251 is a reply to message #1092180] Thu, 22 August 2013 14:11 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3266
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 08/22/2013 07:39 AM, Prakti Kant wrote:
> Hi,
> I want to edit two programmed into Eclipse 3.0 and 3.1 programs. Can I
> use Eclipse v4.3 for that?
> And if not, what with newer programs are compatible with the old?
> Is Eclipse v2.x also with the corresponding versions kompatilbe?
> yours sincerely,
> Thomas

You didn't say what the languages of development is. The latest Eclipse
is an excellent platform for developing in Java and many other
languages. Except for progress in language definition, such as generics
and other changes in Java 5, your code should drop right into modern
Eclipse. More modern Eclipse versions require Java 6 or 7, but you can
set the level of your code, so you don't have to fix things created by
later versions of Java.

If another language, I suspect there's even less to say, it should just
work. It shouldn't take you long to download Eclipse and import the old
projects. Come back here if you encounter troubles you can't sort out.

Hope this helps.
Previous Topic:Eclipse Web Service Dyanamic Project not getting synchronized
Next Topic:ADA SDK Install
Goto Forum:
  


Current Time: Sat Dec 20 20:18:17 GMT 2014

Powered by FUDForum. Page generated in 0.06826 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software