Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Commercial » looking for 3.3.1 installer
looking for 3.3.1 installer [message #15352] Mon, 23 June 2008 15:47 Go to next message
Paul Levin is currently offline Paul Levin
Messages: 31
Registered: July 2009
Member
Would anyone know where I can find the 3.3.1 installer for Eclipse?
I want to use the BlackBerry plugin for Eclipse which only works with
3.3.1. It does not work with the current 3.3.2 version.
Thanks,
Paul
Re: looking for 3.3.1 installer [message #15385 is a reply to message #15352] Mon, 23 June 2008 16:55 Go to previous messageGo to next message
Eclipse User
Originally posted by: eclipse-news.rizzoweb.com

Paul Levin wrote:
> Would anyone know where I can find the 3.3.1 installer for Eclipse?
> I want to use the BlackBerry plugin for Eclipse which only works with
> 3.3.1. It does not work with the current 3.3.2 version.

You can find it here: http://archive.eclipse.org/eclipse/downloads/
Note: that is the archive builds of just Eclipse Platform, Java
Development Tools, and Plug-in Development Environment. If the
Blackberry plugin has other prerequisites you'll have to install them
yourself (the Update Manager will probably find them).

Hope this helps,
Eric
Re: looking for 3.3.1 installer [message #15418 is a reply to message #15385] Mon, 23 June 2008 18:24 Go to previous message
Paul Levin is currently offline Paul Levin
Messages: 31
Registered: July 2009
Member
Thanks for the help Eric.
Paul


Eric Rizzo wrote:
> Paul Levin wrote:
>> Would anyone know where I can find the 3.3.1 installer for Eclipse?
>> I want to use the BlackBerry plugin for Eclipse which only works with
>> 3.3.1. It does not work with the current 3.3.2 version.
>
> You can find it here: http://archive.eclipse.org/eclipse/downloads/
> Note: that is the archive builds of just Eclipse Platform, Java
> Development Tools, and Plug-in Development Environment. If the
> Blackberry plugin has other prerequisites you'll have to install them
> yourself (the Update Manager will probably find them).
>
> Hope this helps,
> Eric
Re: looking for 3.3.1 installer [message #565363 is a reply to message #15352] Mon, 23 June 2008 16:55 Go to previous message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2313
Registered: July 2009
Senior Member
Paul Levin wrote:
> Would anyone know where I can find the 3.3.1 installer for Eclipse?
> I want to use the BlackBerry plugin for Eclipse which only works with
> 3.3.1. It does not work with the current 3.3.2 version.

You can find it here: http://archive.eclipse.org/eclipse/downloads/
Note: that is the archive builds of just Eclipse Platform, Java
Development Tools, and Plug-in Development Environment. If the
Blackberry plugin has other prerequisites you'll have to install them
yourself (the Update Manager will probably find them).

Hope this helps,
Eric
Re: looking for 3.3.1 installer [message #565378 is a reply to message #15385] Mon, 23 June 2008 18:24 Go to previous message
Paul Levin is currently offline Paul Levin
Messages: 31
Registered: July 2009
Member
Thanks for the help Eric.
Paul


Eric Rizzo wrote:
> Paul Levin wrote:
>> Would anyone know where I can find the 3.3.1 installer for Eclipse?
>> I want to use the BlackBerry plugin for Eclipse which only works with
>> 3.3.1. It does not work with the current 3.3.2 version.
>
> You can find it here: http://archive.eclipse.org/eclipse/downloads/
> Note: that is the archive builds of just Eclipse Platform, Java
> Development Tools, and Plug-in Development Environment. If the
> Blackberry plugin has other prerequisites you'll have to install them
> yourself (the Update Manager will probably find them).
>
> Hope this helps,
> Eric
Previous Topic:looking for 3.3.1 installer
Next Topic:[ANN] Spectrum Software unleashes powerful new SpectrumSCM 3.0 - Includes Eclipse Workspace Synchron
Goto Forum:
  


Current Time: Fri Oct 24 10:28:20 GMT 2014

Powered by FUDForum. Page generated in 0.03569 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software