Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » OCL » [Announce] Eclipse OCL 4.1.1 RC1 and OCL 4.2.0 M1 are available.
[Announce] Eclipse OCL 4.1.1 RC1 and OCL 4.2.0 M1 are available. [message #1090704] Tue, 20 August 2013 10:24
Ed Willink is currently offline Ed Willink
Messages: 3849
Registered: July 2009
Senior Member
Hi

The first release candidate for Kepler Service Release 1 (OCL 4.1.1RC1)
is available. This is 100% API compatible with 4.1.0.

Update site:
http://download.eclipse.org/modeling/mdt/ocl/updates/maintenance
Downloadable zips:
http://www.eclipse.org/modeling/mdt/downloads/?project=ocl

New and noteworthy:
http://wiki.eclipse.org/OCL/New_and_Noteworthy/Kepler

The first milestone release for Luna (OCL 4.2.0M1) is available. This
has internal API evolution in the examples plugins. It may be installed
on Kepler.

Update site:
http://download.eclipse.org/modeling/mdt/ocl/updates/milestones
Downloadable zips:
http://www.eclipse.org/modeling/mdt/downloads/?project=ocl

New and noteworthy: http://wiki.eclipse.org/OCL/New_and_Noteworthy/Luna

Anyone attempting to use OCL in UML (Papyrus) is very strongly
recommended to install 4.2.0M1. (The bug fixes are a bit embarrassing.)

Regards

Ed Willink
Previous Topic:Adding new operation in OCL standard library
Next Topic:Custom Validation Message & Severity
Goto Forum:
  


Current Time: Thu Apr 24 14:42:24 EDT 2014

Powered by FUDForum. Page generated in 0.01430 seconds