Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Process Manager (Stardust) » Install trouble(Cannot create a Stardust project)
Install trouble [message #1090551] Tue, 20 August 2013 05:55 Go to next message
Hans Gregorich is currently offline Hans Gregorich
Messages: 2
Registered: August 2013
Junior Member
Hello to everybody,

I installed Stardust as decribed in the docu on Kepler. So far everything went well. But when I try to create a project (File New/Other/Process Manager Wizards) there is no "Process Manager Wizard" available.....

In the Help/About I can see Eclipse Stardust installed!

Has anybody an idea what went wrong?

Any hint is appreciated

Regards
Hans
Re: Install trouble [message #1090758 is a reply to message #1090551] Tue, 20 August 2013 11:52 Go to previous messageGo to next message
Jan Hendrik Scheufen is currently offline Jan Hendrik Scheufen
Messages: 61
Registered: October 2011
Member

Hi Hans,

since the documentation mentions several ways to install Stardust, I just want to make sure which one you chose: You installed a basic Kepler release and then installed Stardust via the Update Manager (Help > Install New Software > Work with > http://download.eclipse.org/releases/kepler)

You should see the the "Eclipse Stardust" icon then when clicking on Help > About Eclipse, right? When you click on the Stardust icon, what features and plugins does it list? Could you copy/paste this here, so we can see if anything is missing?

Thanks,

Jan
Re: Install trouble [message #1090771 is a reply to message #1090758] Tue, 20 August 2013 12:14 Go to previous messageGo to next message
Hans Gregorich is currently offline Hans Gregorich
Messages: 2
Registered: August 2013
Junior Member
Hello Jan,

I installed it exactly as you described it. Somehow I'm not allowed to attach images, so I will type content of the Stardust features window:

Antlr Plug-in
Audit Trail
Base JARs
BPM Javascript Modeling Support
Common Reporting Services
Eclipse WST Integration - Common Parts
Parameters UI
Process Model Reporting Plug-in
Simulation Runtime Plug-in
Workflow Model

All have the same Version 1.0.0.v20130612-0327

With best regards
Hans
Re: Install trouble [message #1091190 is a reply to message #1090771] Wed, 21 August 2013 02:44 Go to previous message
Robert Emsbach is currently offline Robert Emsbach
Messages: 115
Registered: October 2011
Location: Singapore
Senior Member

Hans,

I just ran a fresh install on a new laptop as follows.

  1. extracted and started Kepler (eclipse-standard-kepler-R-win32-x86_64.zip for win64)
  2. Help > Install New Software... - selected "Kepler - http://download.eclipse.org/releases/kepler" update site
  3. entered "process" in the filter box below to reduce options to Eclipse Process Manager features
  4. checked the checkbox in front of the group "SOA Development" containing the "Eclipse Process Manager - ..." entries. 11 entries with version 1.0.0.v20130612-0327 are selected
  5. Went through installation confirming license, dowloading and installing plugins
  6. Restarted Eclipse Kepler when prompted to do so after completed installation
  7. Opened File > New > Other (Ctrl-N) and filtered with "process". Created Process Model from group "Process Manager Wizards"

It automatically created a project named "carnot-bpm" with the process model file in it and opened the modeler.

On the "Installed Software" tab, not the "plug-in" Tab under Help > About Eclipse - Installation Details" I see 11 entries staring with "Eclipse Process Manager -" on top of the entry "Eclipse Standard/SDK".

Did you restart after the installation?
The entries you listed seem to come from the "Plug-ins" tab. Does your "Installed Software" tab show the Eclipse Process Manager entries? Are all 11 entries there?
If not please try to go through the steps described above to install all of them.

Best regards

Rob



Previous Topic:Stardust with rule engine (Drools)
Next Topic:How to define mapping for JAXWS web service call
Goto Forum:
  


Current Time: Wed Jul 23 22:36:56 EDT 2014

Powered by FUDForum. Page generated in 0.10993 seconds