Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Problem with Component Names
Problem with Component Names [message #1089828] Mon, 19 August 2013 09:50 Go to next message
Pawel Bet is currently offline Pawel Bet
Messages: 5
Registered: July 2013
Junior Member
Hi

I have two problem.
First: When I'm changing database form H2 to mysql I have communique like "No Component Type exists" in Component Names Tab? And I don't see any modules. from unbound_modules_concrete. The same problem I have when I'm trying import project on other computer.
Second: when I write New Name In Component Names Tab Jubula hang for a while.

Can sb help me?

Pawel
Re: Problem with Component Names [message #1092096 is a reply to message #1089828] Thu, 22 August 2013 10:25 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra Schladebeck
Messages: 1148
Registered: July 2009
Senior Member
Hi,

It sounds like the library projects aren't in the database. Have a look in this FAQ for information on importing them.

Best regards,
Alex
Re: Problem with Component Names [message #1094428 is a reply to message #1092096] Sun, 25 August 2013 17:54 Go to previous message
Pawel Bet is currently offline Pawel Bet
Messages: 5
Registered: July 2013
Junior Member
Hi,

I solved the problem. I saved project with different name and it works.

Best regards
Pawel
Previous Topic:Running headless in virtual machine
Next Topic:Extending Jubula to select tabbed properties in tabbed property pages
Goto Forum:
  


Current Time: Mon Sep 15 09:36:11 GMT 2014

Powered by FUDForum. Page generated in 0.02490 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software