Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Validation for xsd:datetime
Validation for xsd:datetime [message #162318] Mon, 27 February 2006 23:10 Go to next message
Eclipse User
Originally posted by: arthur_nonospam.yahoo.com

Why is it that I get the following error from eclipse (WTP 1.0):

IWAB0383E Error validating parameters

For a field defined as this in the WSDL:

<element name="updateDate" nillable="true" type="xsd:dateTime" />

I don't get the validation error from a web service client (Axis).

Is there a setting for this to turn "off" this validation?

Thanks in advance
Re: Validation for xsd:datetime [message #167372 is a reply to message #162318] Tue, 25 April 2006 05:58 Go to previous message
Nitin Dahyabhai is currently online Nitin Dahyabhai
Messages: 2310
Registered: July 2009
Senior Member
Arthur wrote:
> Why is it that I get the following error from eclipse (WTP 1.0):
>
> IWAB0383E Error validating parameters
>
> For a field defined as this in the WSDL:
>
> <element name="updateDate" nillable="true" type="xsd:dateTime" />
>
> I don't get the validation error from a web service client (Axis).
>
> Is there a setting for this to turn "off" this validation?

What were you doing when this error was shown? Is it shown in a
dialog, the Problems view, or elsewhere?

--
- Nitin


---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:WTP Api reference
Next Topic:Blocking socket calls on UI thread
Goto Forum:
  


Current Time: Thu Oct 23 20:11:04 GMT 2014

Powered by FUDForum. Page generated in 0.01883 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software