Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Parser error when using GOTO statements
Parser error when using GOTO statements [message #1087719] Thu, 15 August 2013 22:37 Go to next message
Jeffrey Benson is currently offline Jeffrey Benson
Messages: 1
Registered: August 2013
Junior Member
I just set everything up and after importing my php files I see that my GOTO statements are erroring out. I get the following error...
Parser error "';' expected after expression (Found token: :)"

I get this on anything with a goto statement.


Is this just a setting or something?
  • Attachment: phpErr1.png
    (Size: 4.38KB, Downloaded 42 times)
  • Attachment: phpErr2.png
    (Size: 5.90KB, Downloaded 41 times)
Re: Parser error when using GOTO statements [message #1088354 is a reply to message #1087719] Fri, 16 August 2013 20:25 Go to previous message
Toshihiro Izumi is currently offline Toshihiro Izumi
Messages: 338
Registered: July 2009
Location: Japan
Senior Member
This is a forum for PDT (PHP Development Tools).
Not for PHPEclipse.
Previous Topic:Run as PHP Web Page not working.
Next Topic:Formatting of comments broken in Keplar (4.3)
Goto Forum:
  


Current Time: Sun Apr 20 16:04:57 EDT 2014

Powered by FUDForum. Page generated in 0.01535 seconds