Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Run as PHP Web Page not working.(New PHP Project)
Run as PHP Web Page not working. [message #1086857] Wed, 14 August 2013 20:54 Go to next message
Jaya Johnson is currently offline Jaya JohnsonFriend
Messages: 1
Registered: August 2013
Junior Member
I am new to PHP development and am using the Zend studio - trying to run a simple hello world application.

When I try to run as web app I get the message Cannot display the webpage.

I created a new project and updated the index.php assuming that I would be able to run it.

I know for sure that port is not being used. Any help would be much appreciated.


New -> Project -> Local PHP Project -> Project Name 'HelloWorld' Finish.

Creates a new project with an index.php

Right click and run as PHP Web Application.

Get the error!

Thanks.
Re: Run as PHP Web Page not working. [message #1087633 is a reply to message #1086857] Thu, 15 August 2013 23:14 Go to previous message
Toshihiro Izumi is currently offline Toshihiro IzumiFriend
Messages: 356
Registered: July 2009
Location: Japan
Senior Member
Ask at Zend Studio support forum.
Previous Topic:Debugging: Changing the value-content inside the "Variables"-view when facing a class
Next Topic:Parser error when using GOTO statements
Goto Forum:
  


Current Time: Wed Nov 26 15:28:11 GMT 2014

Powered by FUDForum. Page generated in 0.01675 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software