Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » edit could not detect where Git is installed(did i miss something)
edit could not detect where Git is installed [message #1085929] Tue, 13 August 2013 10:52 Go to next message
marcela mejia is currently offline marcela mejia
Messages: 7
Registered: August 2013
Junior Member
this is my second time loading eclipse juno sr1
the first one was on a laptop 64 bit and that's working fine. Now i have installed it on a desktop but this time its 32 bit. downloaded Jdk and alter the eclipse.ini in the programs folder. once i ran the eclipse I received a message. please refer to the attachement.
thank you for all your help.
  • Attachment: error.jpg
    (Size: 140.79KB, Downloaded 36 times)
Re: edit could not detect where Git is installed [message #1086089 is a reply to message #1085929] Tue, 13 August 2013 16:03 Go to previous messageGo to next message
Ed Merks is currently offline Ed Merks
Messages: 25946
Registered: July 2009
Senior Member
Marcela,

You can click the check box and ignore it if you aren't using git.


On 13/08/2013 4:52 PM, marcela mejia wrote:
> this is my second time loading eclipse juno sr1
> the first one was on a laptop 64 bit and that's working fine. Now i have installed it on a desktop but this time its 32 bit. downloaded Jdk and alter the eclipse.ini in the programs folder. once i ran the eclipse I received a message. please refer to the attachement.
> thank you for all your help.
Re: edit could not detect where Git is installed [message #1090175 is a reply to message #1086089] Mon, 19 August 2013 16:24 Go to previous messageGo to next message
marcela mejia is currently offline marcela mejia
Messages: 7
Registered: August 2013
Junior Member
why would that happen though .. it didn't happen on the other computer and i saved everything in the same folder as i did with the 64 bit .
Re: edit could not detect where Git is installed [message #1090247 is a reply to message #1090175] Mon, 19 August 2013 18:53 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2237
Registered: July 2009
Senior Member
Do both machines have Git installed?

---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:Eclipse Not Responding
Next Topic:Java virtual machine missing?
Goto Forum:
  


Current Time: Wed Jul 30 17:31:59 EDT 2014

Powered by FUDForum. Page generated in 0.01616 seconds