Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » XML Schema Definition (XSD) » Problems with plugin versions
Problems with plugin versions [message #15195] Thu, 20 March 2003 15:56 Go to next message
Eclipse UserFriend
Originally posted by: fabio.bella.epost.de

Hello,

In order to run eclipseUML, one needs emf 1.0.1. To run xsd, emf 1.0.2 is
needed. Which build of xsd runs on emf 1.0.1 so that both plugins can run
together? I'm trying to get some XML schemas from UML diagrams.

Thank you
Fabio
Re: Problems with plugin versions [message #15228 is a reply to message #15195] Thu, 20 March 2003 18:02 Go to previous message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

Fabio,

For every published version of EMF there is a matching published version of
XSD; we always drop both to Eclipse at once. Just figure out which build
version of EMF you need (or are using) and get the corresponding build
version of XSD. The final released 1.0.1 version of EMF and XSD is build
level 20030225_1207VL.


Fabio Bella wrote:

> Hello,
>
> In order to run eclipseUML, one needs emf 1.0.1. To run xsd, emf 1.0.2 is
> needed. Which build of xsd runs on emf 1.0.1 so that both plugins can run
> together? I'm trying to get some XML schemas from UML diagrams.
>
> Thank you
> Fabio
Re: Problems with plugin versions [message #566513 is a reply to message #15195] Thu, 20 March 2003 18:02 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 26289
Registered: July 2009
Senior Member
Fabio,

For every published version of EMF there is a matching published version of
XSD; we always drop both to Eclipse at once. Just figure out which build
version of EMF you need (or are using) and get the corresponding build
version of XSD. The final released 1.0.1 version of EMF and XSD is build
level 20030225_1207VL.


Fabio Bella wrote:

> Hello,
>
> In order to run eclipseUML, one needs emf 1.0.1. To run xsd, emf 1.0.2 is
> needed. Which build of xsd runs on emf 1.0.1 so that both plugins can run
> together? I'm trying to get some XML schemas from UML diagrams.
>
> Thank you
> Fabio
Previous Topic:Problems with plugin versions
Next Topic:NullPointerEx at EMFPlugin when using xsd library in a TomCat JSP page
Goto Forum:
  


Current Time: Mon Dec 22 20:03:04 GMT 2014

Powered by FUDForum. Page generated in 0.02394 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software