Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Fragment with part(part is empty)
Fragment with part [message #1077301] Thu, 01 August 2013 14:03 Go to next message
anthony palmieri is currently offline anthony palmieri
Messages: 20
Registered: July 2013
Junior Member
Hello ,
I have an Application modele , and i have created a fragment which would contribute with a part and menu .
So it's works but my part is empty ie there aren't content .
In fact , i have 2 plugin , a host plugin A and a fragment plugin B .
If the class URI is in plugin A it's work , but in plugin B it fails :/
Have you any explication ?
Thanks for your help.

[Updated on: Fri, 02 August 2013 09:24]

Report message to a moderator

Re: Fragment with part [message #1079961 is a reply to message #1077301] Mon, 05 August 2013 09:38 Go to previous messageGo to next message
Sopot Cela is currently offline Sopot Cela
Messages: 597
Registered: December 2010
Senior Member

How do you create your parts contents? Through @PostConstruct? If so, do you have the javax.annotation importet as a versioned package in the fragment plugin?
Re: Fragment with part [message #1079966 is a reply to message #1077301] Mon, 05 August 2013 09:43 Go to previous message
anthony palmieri is currently offline anthony palmieri
Messages: 20
Registered: July 2013
Junior Member
Absolutely !!
Quote:
do you have the javax.annotation importet as a versioned package in the fragment plugin?

Very thanks , it was very stupid error which had took lof of times.
Thanks you Smile

[Updated on: Mon, 05 August 2013 09:44]

Report message to a moderator

Previous Topic:How to add an e4 eclipse part into Show View dialog
Next Topic:HandledToolbaritem display text and icon
Goto Forum:
  


Current Time: Mon Sep 22 02:17:19 GMT 2014

Powered by FUDForum. Page generated in 0.01799 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software