Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » New FitNesse Instance - FitNesse plugin
New FitNesse Instance - FitNesse plugin [message #1077261] Thu, 01 August 2013 13:00 Go to next message
Ben Pearse is currently offline Ben PearseFriend
Messages: 1
Registered: August 2013
Junior Member
Hi All,

I'm trying to create a new fitnesse instance to run as a build step in my Hudson job. I have the plugin installed correctly, so that if I select 'FitNesse is already running' as opposed to creating a new instance, everything works beautifully. However, when I try to create a new instance, something fails and I can't work out what - I think I have all the paths set correctly, but I get this log:

Building remotely on FirefoxFitNesee
hudson.plugins.fitnesse.FitnesseBuilder: {fitnessePortLocal=8020, fitnesseTargetPage=MyFirstTestLocal, fitnesseTargetIsSuite=false, fitnessePathToJar=C:\Users\USERNAME\.hudson\firstTest\workspace\CompleteStartingFitNesse\fitnesse.jar, fitnesseJavaOpts=, fitnesseHttpTimeout=600000, fitnesseJavaWorkingDirectory=C:\Users\USERNAME\.hudson\firstTest\workspace\CompleteStartingFitNesse, fitnessePathToRoot=C:\Users\USERNAME\.hudson\firstTest\workspace\CompleteStartingFitNesse\FitNesseRoot, fitnesseStart=True, fitnessePathToXmlResultsOut=C:\Users\USERNAME\FitTests\Results\localtest-results.xml}
Starting new Fitnesse instance...
[CompleteStartingFitNesse] $ C:\FAST\DeveloperDesktop\tools\JDK\1.6.0_16\bin\java -jar C:\Users\USERNAME\.hudson\firstTest\workspace\CompleteStartingFitNesse\fitnesse.jar -d C:\Users\USERNAME\.hudson\firstTest\workspace\CompleteStartingFitNesse -r FitNesseRoot -p 8020
Waited 10000ms for fitnesse to start.
Finished: FAILURE

Any help would be much appreciated!
Re: New FitNesse Instance - FitNesse plugin [message #1553085 is a reply to message #1077261] Thu, 08 January 2015 13:41 Go to previous message
gareth curtis is currently offline gareth curtisFriend
Messages: 1
Registered: January 2015
Junior Member
I have the same problem. Have you found a solution?
Previous Topic:Hudson 3.2.1 Error
Next Topic:sctmexecutor plugin
Goto Forum:

Current Time: Thu Nov 26 23:27:25 GMT 2015

Powered by FUDForum. Page generated in 0.07440 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software