Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » [APPRECIATION] Eclipse 3.1M4 is nice! You guys/girls are great! Thank you!
[APPRECIATION] Eclipse 3.1M4 is nice! You guys/girls are great! Thank you! [message #14944] Fri, 04 February 2005 15:28 Go to next message
Eclipse User
Originally posted by: nielspeter.npstrandberg.com

I have been a hardcore JBuilder user for several years, but I have not
upgraded since ver 7. And see no reason to do so in the future. ($$$$)

I have been testing Eclipse 3.1M3 on both my Win XP and Mac OS X and it
is really a wonderful application. (But I have experienced some jvm
crashes with MyEclipse using swt on Mac OS X.)

I just want to thank all of you who has contributed to this application.
You are GREAT!!!!

Niels Peter
Re: [APPRECIATION] Eclipse 3.1M4 is nice! You guys/girls are great! Thank you! [message #14949 is a reply to message #14944] Fri, 04 February 2005 22:23 Go to previous messageGo to next message
Eclipse User
Originally posted by: rsk.email.arizona.edu

Niels,
We appreciate the kind words, it is always nice to hear from happy
customers.

As far as the crashes and strange oddities on Mac OSX, this is most
likely due to some SWT issues like the out outlined here affecting
GEF: https://bugs.eclipse.org/bugs/show_bug.cgi?id=84501

Genuitec takes each and every bug report serious so we will still look
into this issue on our testing Mac's we have setup here and help us to
determine if it is a SWT issue or MyEclipse issue.

If you do not need the JDK 5.0 support, I would highly suggest Eclipse
3.0.1 SDK + MyEclipse 3.8.4. It is a very stable/robust combination
and we are not aware of any outstanding issues on the Mac with this
release.

If you run into any more problems please feel free to post to our
support forums here:
http://www.myeclipseide.com/modules.php?op=modload&name= PNphpBB2&file=index

We are always happy to get back to you via the
support@myeclipseide.com email address but we prefer users to post to
the forums so maybe others with similar problems can find the
publically accessible information and it might help them as well.

Best,
Riyad
MyEclipse Support

Niels Peter Strandberg wrote:
> I have been a hardcore JBuilder user for several years, but I have not
> upgraded since ver 7. And see no reason to do so in the future. ($$$$)
>
> I have been testing Eclipse 3.1M3 on both my Win XP and Mac OS X and it
> is really a wonderful application. (But I have experienced some jvm
> crashes with MyEclipse using swt on Mac OS X.)
>
> I just want to thank all of you who has contributed to this application.
> You are GREAT!!!!
>
> Niels Peter
Re: [APPRECIATION] Eclipse 3.1M4 is nice! You guys/girls are great! Thank you! [message #14951 is a reply to message #14949] Sat, 05 February 2005 10:07 Go to previous messageGo to next message
Eclipse User
Originally posted by: rsk.email.arizona.edu

Oh my... after waking up this morning and re-reading my post here I
realized how out of context it was. I realize (now, after 6 1/2 cups of
coffee) that your well-deserved congradulations were for the Eclipse
team and not for MyEclipse; didn't mean to step in and take them.

The rest of my post pertaining to stable versions and posting if you
have further questions is accurate though ;)

Best,
Riyad
MyEclipse Support

Riyad Kalla wrote:
> Niels,
> We appreciate the kind words, it is always nice to hear from happy
> customers.
>
> As far as the crashes and strange oddities on Mac OSX, this is most
> likely due to some SWT issues like the out outlined here affecting
> GEF: https://bugs.eclipse.org/bugs/show_bug.cgi?id=84501
>
> Genuitec takes each and every bug report serious so we will still look
> into this issue on our testing Mac's we have setup here and help us to
> determine if it is a SWT issue or MyEclipse issue.
>
> If you do not need the JDK 5.0 support, I would highly suggest Eclipse
> 3.0.1 SDK + MyEclipse 3.8.4. It is a very stable/robust combination
> and we are not aware of any outstanding issues on the Mac with this
> release.
>
> If you run into any more problems please feel free to post to our
> support forums here:
> http://www.myeclipseide.com/modules.php?op=modload&name= PNphpBB2&file=index
>
> We are always happy to get back to you via the
> support@myeclipseide.com email address but we prefer users to post to
> the forums so maybe others with similar problems can find the
> publically accessible information and it might help them as well.
>
> Best,
> Riyad
> MyEclipse Support
>
> Niels Peter Strandberg wrote:
>
>> I have been a hardcore JBuilder user for several years, but I have not
>> upgraded since ver 7. And see no reason to do so in the future. ($$$$)
>>
>> I have been testing Eclipse 3.1M3 on both my Win XP and Mac OS X and
>> it is really a wonderful application. (But I have experienced some jvm
>> crashes with MyEclipse using swt on Mac OS X.)
>>
>> I just want to thank all of you who has contributed to this
>> application. You are GREAT!!!!
>>
>> Niels Peter
Re: [APPRECIATION] Eclipse 3.1M4 is nice! You guys/girls are great! Thank you! [message #14953 is a reply to message #14951] Sat, 05 February 2005 11:05 Go to previous messageGo to next message
Eclipse User
Originally posted by: nielspeter.npstrandberg.com

God morning ;->

Well, I do consider MyEclipse a part of the eclipse community. But you
are right, it was for the whole eclipse project! And that includes you to.

Im actually playing around with the strus and hibernate support in
MyEclipse, and it works really great. When my 30 days trial is over,
I'll surely subscribe to MyEclipse.

Is there a shortcut for: Tomcat5-stop > Deploy> (select server) >
Redeploy > OK > Tomcat5-start. ?

Niels Peter Strandberg


Riyad Kalla wrote:
> Oh my... after waking up this morning and re-reading my post here I
> realized how out of context it was. I realize (now, after 6 1/2 cups of
> coffee) that your well-deserved congradulations were for the Eclipse
> team and not for MyEclipse; didn't mean to step in and take them.
>
> The rest of my post pertaining to stable versions and posting if you
> have further questions is accurate though ;)
>
> Best,
> Riyad
> MyEclipse Support
>
> Riyad Kalla wrote:
>
>> Niels,
>> We appreciate the kind words, it is always nice to hear from happy
>> customers.
>>
>> As far as the crashes and strange oddities on Mac OSX, this is most
>> likely due to some SWT issues like the out outlined here affecting
>> GEF: https://bugs.eclipse.org/bugs/show_bug.cgi?id=84501
>>
>> Genuitec takes each and every bug report serious so we will still look
>> into this issue on our testing Mac's we have setup here and help us to
>> determine if it is a SWT issue or MyEclipse issue.
>>
>> If you do not need the JDK 5.0 support, I would highly suggest Eclipse
>> 3.0.1 SDK + MyEclipse 3.8.4. It is a very stable/robust combination
>> and we are not aware of any outstanding issues on the Mac with this
>> release.
>>
>> If you run into any more problems please feel free to post to our
>> support forums here:
>> http://www.myeclipseide.com/modules.php?op=modload&name= PNphpBB2&file=index
>>
>>
>> We are always happy to get back to you via the
>> support@myeclipseide.com email address but we prefer users to post to
>> the forums so maybe others with similar problems can find the
>> publically accessible information and it might help them as well.
>>
>> Best,
>> Riyad
>> MyEclipse Support
>>
>> Niels Peter Strandberg wrote:
>>
>>> I have been a hardcore JBuilder user for several years, but I have
>>> not upgraded since ver 7. And see no reason to do so in the future.
>>> ($$$$)
>>>
>>> I have been testing Eclipse 3.1M3 on both my Win XP and Mac OS X and
>>> it is really a wonderful application. (But I have experienced some
>>> jvm crashes with MyEclipse using swt on Mac OS X.)
>>>
>>> I just want to thank all of you who has contributed to this
>>> application. You are GREAT!!!!
>>>
>>> Niels Peter
Re: [APPRECIATION] Eclipse 3.1M4 is nice! You guys/girls are great! Thank you! [message #14955 is a reply to message #14953] Sat, 05 February 2005 11:19 Go to previous message
Eclipse User
Originally posted by: scott.anderson.genuitec.com

Niels,

Thanks for the kind words. We're very pleased that you like *both*
products. :-)

As for your question, we can certainly help you find the most efficient way
to perform your development tasks, but this forum is not an appropriate
venue for us to answer support questions about MyEclipse. If you'd please
post the same question on one of our support forums at www.myeclipseide.com,
one of our staff will be glad to help.

--Scott
MyEclipse Support


"Niels Peter Strandberg" <nielspeter@npstrandberg.com> wrote in message
news:4204EEB6.4070601@npstrandberg.com...
> God morning ;->
>
> Well, I do consider MyEclipse a part of the eclipse community. But you are
> right, it was for the whole eclipse project! And that includes you to.
>
> Im actually playing around with the strus and hibernate support in
> MyEclipse, and it works really great. When my 30 days trial is over, I'll
> surely subscribe to MyEclipse.
>
> Is there a shortcut for: Tomcat5-stop > Deploy> (select server) > Redeploy
> > OK > Tomcat5-start. ?
>
> Niels Peter Strandberg
>
>
> Riyad Kalla wrote:
>> Oh my... after waking up this morning and re-reading my post here I
>> realized how out of context it was. I realize (now, after 6 1/2 cups of
>> coffee) that your well-deserved congradulations were for the Eclipse team
>> and not for MyEclipse; didn't mean to step in and take them.
>>
>> The rest of my post pertaining to stable versions and posting if you have
>> further questions is accurate though ;)
>>
>> Best,
>> Riyad
>> MyEclipse Support
>>
>> Riyad Kalla wrote:
>>
>>> Niels,
>>> We appreciate the kind words, it is always nice to hear from happy
>>> customers.
>>>
>>> As far as the crashes and strange oddities on Mac OSX, this is most
>>> likely due to some SWT issues like the out outlined here affecting
>>> GEF: https://bugs.eclipse.org/bugs/show_bug.cgi?id=84501
>>>
>>> Genuitec takes each and every bug report serious so we will still look
>>> into this issue on our testing Mac's we have setup here and help us to
>>> determine if it is a SWT issue or MyEclipse issue.
>>>
>>> If you do not need the JDK 5.0 support, I would highly suggest Eclipse
>>> 3.0.1 SDK + MyEclipse 3.8.4. It is a very stable/robust combination
>>> and we are not aware of any outstanding issues on the Mac with this
>>> release.
>>>
>>> If you run into any more problems please feel free to post to our
>>> support forums here:
>>> http://www.myeclipseide.com/modules.php?op=modload&name= PNphpBB2&file=index
>>>
>>> We are always happy to get back to you via the
>>> support@myeclipseide.com email address but we prefer users to post to
>>> the forums so maybe others with similar problems can find the
>>> publically accessible information and it might help them as well.
>>>
>>> Best,
>>> Riyad
>>> MyEclipse Support
>>>
>>> Niels Peter Strandberg wrote:
>>>
>>>> I have been a hardcore JBuilder user for several years, but I have not
>>>> upgraded since ver 7. And see no reason to do so in the future. ($$$$)
>>>>
>>>> I have been testing Eclipse 3.1M3 on both my Win XP and Mac OS X and it
>>>> is really a wonderful application. (But I have experienced some jvm
>>>> crashes with MyEclipse using swt on Mac OS X.)
>>>>
>>>> I just want to thank all of you who has contributed to this
>>>> application. You are GREAT!!!!
>>>>
>>>> Niels Peter
Previous Topic:Feedback requested on Eclipse articles section
Next Topic:Downloads page prototype - revised
Goto Forum:
  


Current Time: Thu Jul 24 11:37:55 EDT 2014

Powered by FUDForum. Page generated in 0.01688 seconds