Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Report with Chart causes webviewer error
Report with Chart causes webviewer error [message #1076156] Tue, 30 July 2013 16:32 Go to next message
Robert Waltz is currently offline Robert Waltz
Messages: 7
Registered: July 2009
Junior Member
I'm creating dynamic reports in Eclipse and then copying them over to the BIRT webviewer installed in tomcat. Reports with simple tables display correctly, but reports containing charts just spin in the "Processing.." dialog and eventually run out of memory.
I'm using Birt 4.4 webviewer, tomcat 7 and java 1.7 (though I've tried 1.6 as well) in a 64 bit Windows 2008 server environment. I run the same report and just removing the chart makes it work. I've tried using different formats (PNG, BMP, etc.) and nothing seems to change.
I've been struggling with this for two days - any ideas are welcome, as well as tips to get the Birt Webviewer to produce more meaningful error messages.

Thanks!
Re: Report with Chart causes webviewer error [message #1078524 is a reply to message #1076156] Sat, 03 August 2013 01:28 Go to previous message
Michael Williams is currently offline Michael Williams
Messages: 1424
Registered: July 2009
Senior Member

Do you mean BIRT 4.3? Any way you can attach a sample report that I can run that you're having this issue with?

Michael
Actuate – The BIRT Company™

BIRT Developer Center
Check out the new, free BIRT Viewer Toolkit
Previous Topic:Two scales in a axis X
Next Topic:Migrate from BIRT 3.7.0 to BIRT 4.3.0
Goto Forum:
  


Current Time: Sun Apr 20 06:58:03 EDT 2014

Powered by FUDForum. Page generated in 0.01897 seconds