Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Makefile Project, "run" not automaticly ?
Makefile Project, "run" not automaticly ? [message #1071309] Fri, 19 July 2013 19:59 Go to next message
Alexander Iris is currently offline Alexander IrisFriend
Messages: 1
Registered: July 2013
Junior Member
Hello all,

i want to develop a C++ Application with the SFML Libary, Eclipse and Linux. For this i create a Makefile Project. My Problem is, after compiling, the Eclipe IDE does not run my application automaticly even i click "build and run" oder "run" seperate. So i always musst start it over the console ...

What i must configure that Elcipse run my project after compiling?

best regards

Alexander
Re: Makefile Project, "run" not automaticly ? [message #1072237 is a reply to message #1071309] Mon, 22 July 2013 11:08 Go to previous message
Axel Mueller is currently offline Axel MuellerFriend
Messages: 1968
Registered: July 2009
Senior Member
http://help.eclipse.org/kepler/topic/org.eclipse.cdt.doc.user/tasks/cdt_o_run_config.htm?cp=9_3_5_0

Before you ask
- search this forum
- see the FAQ http://wiki.eclipse.org/CDT/User/FAQ
- google
Previous Topic:Problem in eclipse on fedora 19
Next Topic:Eclipse Kepler too slow in Ubuntu
Goto Forum:
  


Current Time: Thu Nov 27 12:01:46 GMT 2014

Powered by FUDForum. Page generated in 0.01754 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software