Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PDT Mylyn Integration (v3.2) install error
PDT Mylyn Integration (v3.2) install error [message #1070235] Wed, 17 July 2013 14:19 Go to next message
Karesz O is currently offline Karesz O
Messages: 2
Registered: July 2013
Junior Member
Hi,

I'm running Kepler, and trying to install PDT with mylyn integration. The PDT installs fine, but the mylyn integration extension throws the following error:

Cannot complete the install because one or more required items could not be found.
  Software being installed: PHP Development Tools (PDT) Mylyn Integration 3.2.0.201306051924 (org.eclipse.php.mylyn.feature.group 3.2.0.201306051924)
  Missing requirement: PHP Development Tools (PDT) Mylyn Integration 3.2.0.201306051924 (org.eclipse.php.mylyn.feature.group 3.2.0.201306051924) requires 'org.eclipse.dltk.mylyn.feature.group 0.0.0' but it could not be found


I'm using the following relevant update sites:
* http://download.eclipse.org/tools/pdt/updates/3.2/release
* http://download.eclipse.org/releases/kepler
* http://download.eclipse.org/eclipse/updates/4.3
* http://download.eclipse.org/mylyn/releases/latest

One of the reasons I started to use Mylyn is the context filtering in the project tree, so the PDT Mylyn integration is quite essential...
Re: PDT Mylyn Integration (v3.2) install error [message #1070246 is a reply to message #1070235] Wed, 17 July 2013 14:38 Go to previous messageGo to next message
Karesz O is currently offline Karesz O
Messages: 2
Registered: July 2013
Junior Member
Sorry, I was acting a bit early with asking for help, but at least here is the solution:

I tracked down the requested org.eclipse.dltk.mylyn.feature.group component, aka. the Mylyn Intergation for the Dynamic Languages Toolkit.

I don't know why, the package wasn't installed, and it's not available on the sofware update sites, I had to install the zip manually from http://download.eclipse.org/technology/dltk/downloads/.
Re: PDT Mylyn Integration (v3.2) install error [message #1116583 is a reply to message #1070246] Wed, 25 September 2013 16:18 Go to previous messageGo to next message
Fabian Jaimes is currently offline Fabian Jaimes
Messages: 1
Registered: September 2013
Junior Member
hi,
thanks, I downloaded and it's correct.
Re: PDT Mylyn Integration (v3.2) install error [message #1438662 is a reply to message #1116583] Mon, 06 October 2014 10:33 Go to previous messageGo to next message
Rafael Maciel is currently offline Rafael Maciel
Messages: 2
Registered: October 2014
Junior Member
Hi,

I try do this instalation manually, but the integration module link don't works.

Some one have another way?
Re: PDT Mylyn Integration (v3.2) install error [message #1438813 is a reply to message #1438662] Mon, 06 October 2014 14:37 Go to previous messageGo to next message
Dawid Pakula is currently offline Dawid Pakula
Messages: 51
Registered: March 2013
Member
Here is a DLTK 5.0 update site, you have to disable "group items by category".
PDT 3.3.1 update site with mylyn feature: http://download.eclipse.org/tools/pdt/updates/3.3.1/

Now you should be able to install PDT Mylyn Integration.


Re: PDT Mylyn Integration (v3.2) install error [message #1443539 is a reply to message #1438813] Sun, 12 October 2014 22:48 Go to previous messageGo to next message
Rafael Maciel is currently offline Rafael Maciel
Messages: 2
Registered: October 2014
Junior Member
Hi, I try, but aways I give this message:

"Cannot complete the install because one or more required items could not be found.
Software being installed: PHP Development Tools (PDT) Mylyn Integration 3.3.1.201409161013 (org.eclipse.php.mylyn.feature.group 3.3.1.201409161013)
Missing requirement: PHP Development Tools (PDT) Mylyn Integration 3.3.1.201409161013 (org.eclipse.php.mylyn.feature.group 3.3.1.201409161013) requires 'org.eclipse.dltk.mylyn.feature.group 0.0.0' but it could not be found"

Can someone help me?
Re: PDT Mylyn Integration (v3.2) install error [message #1444800 is a reply to message #1443539] Tue, 14 October 2014 15:14 Go to previous message
Dawid Pakula is currently offline Dawid Pakula
Messages: 51
Registered: March 2013
Member
you have to add DLTK update site:
http://download.eclipse.org/technology/dltk/updates-dev/5.0/

next, you can try again.

"Contact all update sites during install to find required software" have to be checked (bottom left).


Previous Topic:Remote systems connection issue [FTP]
Next Topic:XDebug Glitch After 4.4.1 Update
Goto Forum:
  


Current Time: Tue Oct 21 18:29:11 GMT 2014

Powered by FUDForum. Page generated in 0.02982 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software