Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » 100% CPU Usage(Juno uses 100% CPU)
100% CPU Usage [message #1067310] Mon, 08 July 2013 09:28
APB 1963 is currently offline APB 1963Friend
Messages: 1
Registered: July 2013
Junior Member
XP Pro SP3. Juno

Eclipse SDK

Version: 4.2.2
Build id: M20130204-1200

My CPU usage jumps to 100% and freezes Eclipse for at least a minute or two (sometimes forever) when I do pretty much anything in Eclipse (Help/About, Search, Expressions, etc. etc. etc.). I'm relatively new to Eclipse and I've done some reading and so I was able to find the log file in the workspace metadata folder.

I have a reasonable idea of what the complaints are saying, but I have no idea how to go about fixing any of them. Hopefully someone that knows what they're doing can enlighten me as to how to fix these problems and ideally make my CPU usage problem go away. I'm uploading/attaching my log file... hopefully that's allowed here, if not then I apologize for doing so.


One of the errors I get in the log is:
!ENTRY org.eclipse.ui 4 4 2013-07-08 14:18:20.762 !MESSAGE Conflicting handlers for org.eclipse.wst.sse.ui.toggle.comment: {org.eclipse.wst.sse.ui.internal.handlers.ToggleLineCommentHandler@154dfe5} vs {org.eclipse.php.internal.ui.actions.PHPToggleLineCommentHandler@13750ca}

Thank you in advance!

  • Attachment: .log
    (Size: 164.66KB, Downloaded 37 times)

[Updated on: Mon, 08 July 2013 21:55]

Report message to a moderator

Previous Topic:wysiwyg editor
Next Topic:External Configuration to Chrome does not work
Goto Forum:
  


Current Time: Thu Dec 18 21:56:41 GMT 2014

Powered by FUDForum. Page generated in 0.01571 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software