Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Design page show wrong frame(Design page show wrong frame)
Design page show wrong frame [message #1066879] Fri, 05 July 2013 00:59 Go to next message
leslie yang is currently offline leslie yangFriend
Messages: 1
Registered: July 2013
Junior Member
Hi

Eclipse IDE for Java Developers
Version: Kepler
Build id:20130612-0229
WB: 1.6.0r43x20130521
Installation details please refer attached file.

I have two frame in one project/application.
From_mian.java and From_command.java.
In design page, From_command.java show correct frame,
but the frame is the same when I switch to design page of From_main.java.
The snapshot of the design page are attached.

Run application, the frame of the From_main.java is correct.

I tried to Close/Open project, not work.
Execute "Reparse the source and refresh the design page", not work.
Delete bin folder, not work.

Please help.
Thank you.

Leslie
Re: Design page show wrong frame [message #1067090 is a reply to message #1066879] Fri, 05 July 2013 18:55 Go to previous message
Eric Clayberg is currently offline Eric ClaybergFriend
Messages: 884
Registered: July 2009
Location: Boston, MA
Senior Member
I can't tell from the screen shots you provided whether what is shown is correct or not. The screen shots you have sent are entirely consistent with one class referencing and instantiating the other.

You need to provide an actual test case that will reproduce this and explain why what is shown in the 2nd screen shot is incorrect.
Previous Topic:How to customize XML generation for UI components
Next Topic:Which wizard to use by Google Windowbuilder to create a standard or tabbed Eclipse Properties View?
Goto Forum:
  


Current Time: Sun Nov 23 07:32:09 GMT 2014

Powered by FUDForum. Page generated in 0.01816 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software