Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Can Birt 4.2.2 work on CentOS 6.4?(I have a certain system stack and I am trying to use Birt 4.2.2 on that system stack )
icon3.gif  Can Birt 4.2.2 work on CentOS 6.4? [message #1066712] Wed, 03 July 2013 22:39 Go to next message
Zain Abedin is currently offline Zain AbedinFriend
Messages: 5
Registered: July 2013
Junior Member
If I can install Birt 4.2.2 on CentOS 6.4 which download package do I install (I assume Linux package).

NEEDED:

Link to the package (if anyone can provide me with the link/path)
Pre-Install document(Pre-Conditions)
Installation guide

This is the system stack I would like to install Birt 4.2.2 on:

NAME Version
CentOS 6.4
Apache 2.4.4
Tomcat 7.0.41
My SQL 5.6.12
BIRT 4.2.2
KETTLE 4.4.0
JDK 7u25
HTML 5
Re: Can Birt 4.2.2 work on CentOS 6.4? [message #1067100 is a reply to message #1066712] Fri, 05 July 2013 20:51 Go to previous messageGo to next message
Kristopher Clark is currently offline Kristopher ClarkFriend
Messages: 130
Registered: January 2013
Senior Member
Are you wanting to deploy the war in tomcat or are you wanting the designer? If you're talking about deploying it in tomcat to run reports and display them then you'll only need to download the runtime. In that download you'll find a war file that you can deploy to tomcat from the UI. I've deployed birt on many linux distros and I didn't need to worry about system requirements. As long as you've installed properly then it should run fine. If you're wanting the designer the all-in-one linux package will work. You just need to extract it to a location you want to keep it then run ./eclipse from that folder.
Re: Can Birt 4.2.2 work on CentOS 6.4? [message #1067125 is a reply to message #1067100] Sat, 06 July 2013 04:56 Go to previous messageGo to next message
Zain Abedin is currently offline Zain AbedinFriend
Messages: 5
Registered: July 2013
Junior Member
Yes, I will deploy it in Tomcat to run reports and display them on the web, but I will design the reports.
So which file to download and install on CentOS 6.4?
Also are there any installation guide/steps?

[Updated on: Mon, 08 July 2013 05:41]

Report message to a moderator

Re: Can Birt 4.2.2 work on CentOS 6.4? [message #1071313 is a reply to message #1067125] Fri, 19 July 2013 20:10 Go to previous message
Kristopher Clark is currently offline Kristopher ClarkFriend
Messages: 130
Registered: January 2013
Senior Member
Take a look at the getting started guides. You may also want to read the getting started with the BIRT runtime guide. You'll want to download the runtime for tomcat and the all-in-one for linux.
Previous Topic:how to crab series value in report
Next Topic:Rhino version
Goto Forum:
  


Current Time: Fri Dec 19 10:17:41 GMT 2014

Powered by FUDForum. Page generated in 0.02773 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software