Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » System requirements for Eclipse on Linux(I want to run C program using Eclipse on Linux platform, can you tell me system/hardware requirments for the same.)
System requirements for Eclipse on Linux [message #1066117] Mon, 01 July 2013 00:14 Go to next message
deepali Londhe is currently offline deepali Londhe
Messages: 1
Registered: July 2013
Junior Member
I want to run C program using Eclipse on Linux platform, can you tell me system/hardware requirements for the same.

Please tell me if i use various plugins for java then does it(system) need up gradation?
Re: System requirements for Eclipse on Linux [message #1066220 is a reply to message #1066117] Mon, 01 July 2013 10:59 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3121
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 7/1/2013 4:16 AM, deepali Londhe wrote:
> I want to run C program using Eclipse on Linux platform, can you tell me
> system/hardware requirements for the same.
>
> Please tell me if i use various plugins for java then does it(system)
> need up gradation?

If you're able to run Linux, you're probably going to be alright
developing in C/C++ using Eclipse. Of course, the more memory you can
offer this process, the happier you'll be plus you need enough disk to
accommodate what you're doing. I wouldn't try to run with under 2Gb, but
in today's world few systems are so cramped.

I like gobs of monitor real estate for Eclipse too--that's helpful, but
it's not strictly necessary.

Linux is a virtual-memory operating system. If you add more Java
plug-ins, you could use more memory (and dedicate more by specifying it
in eclipse.ini), but you may do just fine without it.
Previous Topic:Java
Next Topic:How to build assembly (.s) file in Eclipse Juno
Goto Forum:
  


Current Time: Tue Jul 22 23:33:01 EDT 2014

Powered by FUDForum. Page generated in 0.01545 seconds