Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EPF » epf don't run
epf don't run [message #1066077] Sun, 30 June 2013 00:23 Go to next message
Felipe Resende is currently offline Felipe ResendeFriend
Messages: 2
Registered: June 2013
Junior Member
I unpacked the epf composer, set de MOZILLA_FIVE_HOME environment variable and used -vm /usr/java/jre1.7.0_25/bin/java, but appears the following message: "bash: ./epf: No such file or directory", What can I do to solve this problem? I'm using Slackware 14.0 64 bits, thank you.

[Updated on: Mon, 01 July 2013 03:22]

Report message to a moderator

Re: epf don't run [message #1066855 is a reply to message #1066077] Thu, 04 July 2013 18:56 Go to previous messageGo to next message
Felipe Resende is currently offline Felipe ResendeFriend
Messages: 2
Registered: June 2013
Junior Member
I had the same problem with another program, and then I discovered that the program was for 32 bits system, so I think it is the same thing that is happening with epf.
Re: epf don't run [message #1068182 is a reply to message #1066077] Fri, 12 July 2013 14:40 Go to previous message
Michael Jastram is currently offline Michael JastramFriend
Messages: 161
Registered: April 2010
Location: Düsseldorf, Germany
Senior Member
Yes, it's really a shame. The only way I managed to use EPF is on Windows. Even on a Linux 32bit system things didn't work well, and Linux 64: forget it.

I run it in a Windows VirtualBox environment, shame. Sad
Previous Topic:Procedure to create EPF xml
Next Topic:Installation of a Subversion Client
Goto Forum:
  


Current Time: Fri Nov 28 19:43:03 GMT 2014

Powered by FUDForum. Page generated in 0.01630 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software