Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Progress indicator no longer in status bar(I have accidentally deleted my progress widget in Juno)
Progress indicator no longer in status bar [message #1065597] Wed, 26 June 2013 15:34 Go to next message
Ralph Marshall is currently offline Ralph Marshall
Messages: 2
Registered: June 2013
Junior Member
I recently upgrade from an earlier version of Eclipse to Juno, and somewhere in the process I seem to have lost the little progress widget that appears in the status bar at the bottom when something is running. Previously I could count on it to show me when a build was running, my server was starting, or whatever, but now it's gone.

I still have a progress view, and if I open it I can see what's running, but I frequently forget to check there and thus don't realize that something is running. Extensive search of both the Eclipse preferences tools and the Internet have failed to uncover anything, so I'm hoping somebody can smack me with a Clue Stick. Thanks.
Re: Progress indicator no longer in status bar [message #1065692 is a reply to message #1065597] Thu, 27 June 2013 07:44 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2310
Registered: July 2009
Senior Member
Depending what you have installed, there may be too many plug-ins vying for space on the window trim. Have you made the window as large as you can?

---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Progress indicator no longer in status bar [message #1065774 is a reply to message #1065692] Thu, 27 June 2013 12:51 Go to previous messageGo to next message
Ralph Marshall is currently offline Ralph Marshall
Messages: 2
Registered: June 2013
Junior Member
I am running in full-screen mode on a 1680x1050 monitor, so I don't think that's the issue. Also, there are a few widgets shown in the bottom bar, but it's just the editor mode and line:character position, so I don't think that's the issue. Thanks for the suggestion.
Re: Progress indicator no longer in status bar [message #1065815 is a reply to message #1065774] Thu, 27 June 2013 15:07 Go to previous message
David Wegener is currently offline David Wegener
Messages: 1344
Registered: July 2009
Senior Member
There is a divider between the editor widgets (Read only, Smart insert, position, etc.) and the progress bar. I just noticed if you try and move the divider, it disappears. This seems to cause the progress bar to disappear. I was able to get it back by re-sizing the window width.
Previous Topic:USE ONE INSTANCE FOR MULTIPPEL MUSERS
Next Topic:Jetty requestlog httpheader
Goto Forum:
  


Current Time: Fri Oct 24 08:39:38 GMT 2014

Powered by FUDForum. Page generated in 0.01691 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software