Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Koneki » cannot execute simulator(cannot install required libraries)
cannot execute simulator [message #1065498] Wed, 26 June 2013 03:25
ceren kerimoglu is currently offline ceren kerimoglu
Messages: 1
Registered: June 2013
Junior Member
Hi to everyone!
I am currently busy with m2m comminication and I wanted to make some trials on Koneki. I am on WIndows 7 and I use Eclipse Juno.

I will basically tell you the steps that I had in order to install OMA-DM simulator:

I did add the following repository: http://download.eclipse.org/koneki/releases/stable from the "Help > Install New Software... as told here: http://www.eclipse.org/koneki/omadm-simulator/#installation


And I downloaded

org.eclipse.koneki.simulators-0.8_RC3.zip file

form here: http://git.eclipse.org/c/koneki/org.eclipse.koneki.simulators.git/

The problem is, there lot of errors about unresolved imports. The projects dont see each other and also there are some other external libraries needeed but I dont know where to find them, how to add them. (I know how to add jars)

Can you see the mistaken step here?
Maybe this post will be helpful to other newbies (like me) on working in Eclipse and Eclipse projects like Koneki..
Previous Topic:Can't install my execution environment
Next Topic:How to do FUMO?
Goto Forum:
  


Current Time: Tue Jul 29 17:04:33 EDT 2014

Powered by FUDForum. Page generated in 0.01364 seconds